Author Topic: html Missing?  (Read 423 times)

Offline 4krazyks

  • BeerSmith New Brewer
  • *
  • Posts: 2
  • BeerSmith 2 Rocks!
html Missing?
« on: November 10, 2017, 01:52:05 AM »
Sorry if I ramble on here, I am new at this.

I get this error when I attempt to edit a cloud recipe. I can go in and delete the hops add on and can then do what I am trying to do but as soon as I log out then back in, I get the same pop up.

Oh yeah, 6S on IOS 11.0.3. I?ve tried reinstalling but that was not the problem.

Offline BeerSmith

  • Brewer, Author, Patriot
  • BeerSmith Administrator
  • BeerSmith Grandmaster Brewer
  • *****
  • Posts: 5050
  • BeerSmith - take the guesswork out of brewing!
    • BeerSmith
Re: html Missing?
« Reply #1 on: November 14, 2017, 06:48:13 PM »
Thanks ,
  I think I've found the bug and have corrected it for the next update.

Brad
Get my new book and podcast from the BeerSmith Blog

Offline 4krazyks

  • BeerSmith New Brewer
  • *
  • Posts: 2
  • BeerSmith 2 Rocks!
Re: html Missing?
« Reply #2 on: November 22, 2017, 02:18:21 PM »
Brad,

Sorry for taking so long to respond to you. Gmail has a way of flagging random things as spam. At any rate, I emailed you but will post my findings here for the greater good of the community.

I believe I found the issue. I added a custom ingredient "El Dorado hop oil" that is added at bottling. I went through and deleted hops one by one and attempted to re-create the issue. As soon as I deleted the custom ingredient, the app worked as intended.