BeerSmith™ Home Brewing Forum

Brewing Topics => Brewing Discussion => Topic started by: rj on June 14, 2011, 07:06:21 PM

Title: Yeast Viability in 2.0
Post by: rj on June 14, 2011, 07:06:21 PM
How does one change the yeast viability number when using the 'Yeast Starter' tab in version 2.0? Mine only displays 96% no matter what date is entered for the yeast production date. It seems the program should adjust automatically, right? BTW- in another screen, it does show a 21% monthly decline for liquid yeast viability. This adjustment doesn't seem to happen when using the 'yeast starter' tab when in an actual recipe.

Any ideas out there?
Title: Re: Yeast Viability in 2.0
Post by: BeerSmith on June 14, 2011, 09:51:34 PM
Hi,
  Did you try editing the yeast item itself in the recipe (from the yeast starter tab).  Changing the package date back a few months should change the viability - at least for liquid yeasts.  Dry yeasts age pretty slow, so you may not see much change.

Brad
Title: Re: Yeast Viability in 2.0
Post by: rj on June 15, 2011, 04:54:40 AM
Thanks for the fast reply, Brad. But, yes, I certainly did edit the yeast date right in the yeast starter tab with no change in viability. Went back a year to be sure, (liquid yeast). Anyone else try this yet?

I do like the program a lot. There's always a learning curve.

Thanks,

Rick
Title: Re: Yeast Viability in 2.0
Post by: BillN on July 08, 2011, 01:24:28 AM
I'm having the same issue...except mine randomly are either 96% or down around 35%....I keep monkeying with the dates of both package and 'last cultured' and can't get it to change.
Title: Re: Yeast Viability in 2.0
Post by: chiller_AUS on July 08, 2011, 01:59:00 AM
Could you check you are running the latest release. I have just quickly looked at a yeast I entered and it has altered viability up and down throughout the age range I have entered. It certainly seems to be functioning correctly on this quick check.

Steve
Title: Re: Yeast Viability in 2.0
Post by: BillN on July 09, 2011, 07:39:38 PM
Running Version 2.0.40 in Windows XP Service Pack 3 MCE