BeerSmith™ Home Brewing Forum

BeerSmith Software => BeerSmith 2 Bugs/Support => Topic started by: ChinchillaKilla on August 11, 2016, 07:35:39 AM

Title: Idaho #7 Hops not adding IBU's
Post by: ChinchillaKilla on August 11, 2016, 07:35:39 AM
After updating to BeerSmith 2.3, I am having an issue during the recipe creation where Idaho #7 Hops are not adding any IBUs to the recipe. I attempted changing the AA% value, addition time, and weight. Nothing seems to fix it, I haven't tried other hops yet as I gave up after some fiddling around, but will update if other hops are giving me issues as well.
Title: Re: Idaho #7 Hops not adding IBU's
Post by: Oginme on August 11, 2016, 08:34:17 AM
I just tested this out.  I took a current recipe and subbed in Idaho #7 hops for the bittering addition.  The IBU changed appropriately for the change in %AA from 9.6% to 13%.  I then moved the time up and down and the IBU contribution changed accordingly.  Next increased and decreased the amount and again the IBU changed according to the amount of hops.  Lastly, I deleted the Idaho #7 and then added them back in.  Calculation of IBU reflected the changes.

I would recommend that you upload your recipe as a .bsmx file and we can see if there is something wrong with the recipe in particular which is causing the IBU calculation not to respond to your changes.
Title: Re: Idaho #7 Hops not adding IBU's
Post by: KellerBrauer on August 12, 2016, 06:33:32 AM
Great suggestion oginme. Also, I'm very curious if it's happening with other hops as the Hop Utilization factor may have somehow changed to zero in the Equipment Profile???
Title: Re: Idaho #7 Hops not adding IBU's
Post by: suMMitBrewing on August 10, 2018, 06:52:44 AM
Old post, but just found it when I was having the same issue (with -all- hops).  It was because I had picked the wrong Equipment Profile.  When I picked the correct one, all the hops additions worked.
(still using Beersmith 2)