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Welcome to the BeerSmith(TM) Help Page.  This web oriented help system will help you 
enhance your brewing experience using BeerSmith. 

BeerSmithTM Help

Select from the links below to get help on a particular topic: 

Main Topics

Using BeerSmith - An online guide to using the program with examples.
Menu Commands - A complete list of menu commands.
Technical Notes - Detailed notes on calculations and methods used

Getting Help

The easiest way to get help is to click on the Whats This?  help button ( ).  This will display a 
small question mark next to the cursor.  Next select any toolbar button, menu command or 
window to get detailed help.

Web Address 
Web Site: http://www.beersmith.com

Electronic mail 
Email: beersmith@beersmith.com
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Using BeerSmith

 

    

 

 

Installation and Setup

Installing BeerSmith
Registration
Setup Wizard

Using BeerSmith

Navigating BeerSmith
Editing Items
Tools and Converters
Entering a Recipe
Ingredient Table Views

Features

Creating a Shopping List
Maintaining an Inventory
Updating BeerSmith Program and Data

Advanced Features

Using Mash Profile
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Commands

 

    

 

 

Menu Commands

File Menu
Edit Menu
View Menu
Insert Menu
Tools Menu
Actions Menu
Units Menu
Help Menu
Other Commands
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Technical Notes

 

    

 

 

Technical Notes

Notes for the real brewing geeks...

Beer Color
Estimating Bitterness
Mashing Calculations
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File Menu

 

    

 

 

Commands on the File Menu

The file menu has commands that create, import and export entire 
views as well as commands for printing.

New (File)
Import (File)
Import Append (File)
Import and Merge (File)
Export As (File)
Recover Table (File)
Mail Current View (File)
Print (File)
Print Report (File)
Print Preview (File)
Recent Document List (File)
Exit (File)
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Edit Menu

 

    

 

 

Commands on the Edit Menu

The edit menu contains commands that edit the currently selected 
item such as cut, copy, paste and delete.  It also has undo/redo 
commands and the find command.

Undo (Edit)
Redo (Edit)
Cut (Edit)
Copy (Edit)
Paste (Edit)
Duplicate (Edit)
Delete (Edit)
Rename (Edit)
Select All (Edit)
Find (Edit)
Properties (Edit)
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View Menu

 

    

 

 

Commands on the View Menu

The Views menu has commands that display various table views.  It 
also has commands to customize current views.

Imported Document (View)
Recipes (View)
Grains (View)
Hops (View)
Miscellaneous (View)
Styles (View)
Water (View)
Yeast (View)
Equipment (View)
Inventory (View)
Shopping List (View)
Recycle Bin (View)
Customize Columns (View)
Preview Pane (View)
Tips Pane (View)
Preview Item in New Window (View)
Preview Brewsheet (View)
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Insert Menu

 

    

 

 

Commands on the Insert Menu

The Insert menu has commands for inserting each of the items used 
by BrewSmith.

Recipe (Insert)
Grain & Extract (Insert)
Hops (Insert)
Miscellaneous (Insert)
Style (Insert)
Water (Insert)
Yeast (Insert)
Equipment (Insert)
Mash Profile (Insert)
Shopping Item (Insert)
Folder (Insert)
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Tools Menu

 

    

 

 

Commands on the Tools Menu

The tools menu contains a series of independent calculators that can 
be used to do quick calculations common in brewing.   This menu also 
has tools for updating BeerSmith from the internet and the Options 
command which contains all preferences and options for the program.

Water Profiler (Tools)
Strike/Infusion (Tools)
Decoction Volume (Tools)
Boil Off (Tools)
Hops Bitterness (Tools)
Hops Age (Tools)
Hydrometer Adjust (Tools)
Alcohol-Attenuation (Tools)
Carbonation (Tools)
Dilution (Tools)
Water Needed (Tools)
Refractometer (Tools)
Weight to Volume (Tools)
Update BeerSmith from Internet (Tools)
Options (Tools) 
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Actions Menu

 

    

 

 

Actions Menu

The actions menu contains commands that perform special operations 
on the currently selected items.  Many of these operations can be 
performed only on certain types of items.

Many of these actions are displayed on the context bar when needed.

Add to Shopping List
Scale Recipe
Adjust Bitterness
Adjust Color
Adjust Gravity
Convert Recipe Wizard
Save as Default Recipe
Save Selected Items
Save Item as Web Page
Mail Selected Items
Add to Inventory
Remove from Inventory
Round-up Selected Amounts
Empty Shopping List
Empty Recycle Bin
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Units Menu

 

    

 

 

Commands on the Units Menu

The units menu contains a series of unit converters.  These allow you 
to enter a value in one unit system and convert that value to a new 
unit system.

Pressure Conversion
Temperature Conversion
Specific Gravity Conversion
Volume Conversion
Weight Conversion
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Help Menu

 

    

 

 

Commands on the Help Menu

The help menu lets you access the help system for BeerSmith.

Help
Enter Registration Key
About
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Other Commands

 

    

 

 

Other Commands

The following commands and dialogs may appear on the toolbar or in 
other locations not associated with a menu selection.

Forward-Back View
Choose Dialog
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New (File)

 

    

 

Description

This command creates a new file of any type for exporting data.  The 
new file will show up as an "Untitled" import/export file in the shortcut 
pane.

Use

Select the New command from the File Menu
Select the data type (Recipe, Grain, etc...) and click OK
Copy and Paste your data to the new "Untitled" file
Use the Export As command on the File menu to save the 
data from "Untitled" to a file
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New (File)
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Import (File)

 

    

 

Description 

This command is most often used for importing recipes from an file or 
email attachment.  This command opens a file and places that file on 
the shortcut pane.  You can then Copy that items to your own recipe 
or other databases for permanent use. 

Use

Select the Import command on the File menu
Choose the file on your disk that you wish to import and click 
OK.
The newly opened file will be displayed on the shortcut pane, 
and opened in the main view pane
Use the Copy and Paste commands to move recipes and other 
imported data to your folders for permanent storage
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Import (File)
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Import Append (File)

 

    

 

Description

This command appends the contents of a file to the current view.  For 
example, appending a file containing recipes from within the "My 
Recipe" view adds those recipes to the permanent recipe list.

Use

Select the desired view in the shortcut pane
Choose the Import Append command from the File menu
Select the file to import and click OK
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Import Append (File)
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Import and Merge (File)

 

    

 

Description

Imports a file into the current view and attempts to merge the two files, 
updating duplicates where possible.  The closest matching item with 
the same name is updated.  If there is no matching item for an 
imported item, then the imported item is added to the view.

Note: In the case of new and old items with the same name (or style 
number for styles), the Merge command checks the modification date 
for both items and preserves the newer of the two.  If an exact match 
cannot be found, the item with the same name and closest match is 
updated.

Use

Choose the view to which you want to import the new items.
Select the Import and Merge command on the File menu.
Pick the file to import and press OK.
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Import and Merge (File)
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Export As (File)

 

    

 

Description

Exports (Saves) all of the items in the current view to a separate file.  
Useful for backing up recipes or exchanging them with friends.

Use

Select the desired view or folder in the shortcut pane
Choose the Export As command on the File menu
Type a file name and choose a location for saving the file
Click OK to export the current view to the file

 

Dialog Description

Export Which Items - Specifies which items are exported.  
May be either the items selected or all items in the current 
view.
Use the Following Format - Allows you to use different file 
formats including BeerSmith file formats (.bsm), BeerXML, text 
and web or custom formats.
Export To - Allows you to either save the items to a file or mail 
them to a friend.  Select the Browse button if you wish to 
browse for a directory.  Note that you must have a MAPI 
compatible mail program for the mailing option to work 
properly.   
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Export As (File)
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Recover (File)

 

    

 

Description

BeerSmith automatically saves backup copies of your old internal 
View tables each time you open BeerSmith.  By default the last 5 
copies of a table are saved.  A new backup copy is created only when 
a table is modified in some way.

The Recover command lets you recover older Recipe, Ingredient and 
other copies tables from saved copies on disk.  During the recovery 
process you will be asked if you want to save a backup copy of the 
table you are replacing.  It is highly recommended that you do so!

NOTE - The Recover command completely replaces the selected 
table with the older version

NOTE - The Recover command cannot be undone, except by another 
Recover command.  Please be sure you have the right version of the 
table before you press OK.

Use

Select the Recover Table command on the File menu.
Choose the table to recover.  For example, choosing Recipes 
will replace your entire "My Recipes" table with the older 
version.
Pick the date and time of the file you want to recover from in 
the list.
Pressing OK will replace the entire table selected with the older 
version.  
Press Cancel to exit without changing any tables.
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Recover (File)

 

You will be asked if you wish to make a backup copy of the 
table you are replacing.  It his highly recommended you answer 
Yes at this point to save a backup copy before proceeding.
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Mail Current View (File)

 

    

 

Description

Mails all of the items in the currently open view using your mail 
program.

Use

Select the view or folder you wish to send in the shortcut pane
Choose Mail Current View on the File menu
The current view will be packaged as an email attachment as 
part of a new email
Enter the email addressee, subject line and a short message 
before sending the mail message

Warning: Some email servers will truncate or remove very long email 
attachments - use the Mail Selected Items command on the Action 
menu to send only a few recipes at a time in separate emails if you 
want to keep your attachment size small.

Dialog Description

Export Which Items - Specifies which items are exported.  
May be either the items selected or all items in the current 
view.
Use the Following Format - Allows you to use different file 
formats including BeerSmith file formats (.bsm), BeerXML, text 
and web or custom formats.
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Mail Current View (File)

 

Export To - Allows you to either save the items to a file or mail 
them to a friend.  Select the Browse button if you wish to 
browse for a directory.  Note that you must have a MAPI 
compatible mail program for the mailing option to work 
properly.   

NOTE: If you try to mail multiple items in Web (HTML) format, only the 
first item will be mailed.

NOTE: If you export multiple items to a web page, a separate page 
will be created for each, along with a web page with a table to index 
them.  This is useful for posting tables of recipes to the web.
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Print (File)

 

    

 

Description 

Prints the currently selected item.

Use

Select the item you wish to print
Choose the Print command on the File menu
Set number of copies, page range and printer as appropriate
Click OK to begin printing

 

file:///C|/Program%20Files/BeerSmith/help/print_file.htm (1 of 2) [2/2/2005 7:23:35 AM]



Print (File)
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Print Report (File)

 

    

 

Description

Rather than printing the selected item, this command prints the entire 
table of items for table views such as "My Recipes", Hops, Grains & 
Extracts, etc...

Use

Select the view to print from the Views menu or shortcut pane
Choose the Print Report command on the File menu
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Print Report (File)
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Print Preview (File)

 

    

 

Description 

Displays the currently selected item in a preview window in the same 
format as it would appear if printed to the printer.

Use

Select the item to be printed in the current view
Choose the Print Preview command on the File menu
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Print Preview (File)
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Recently Used List (File)

 

    

 

Description

A list of the most recently imported files appears at the bottom of the 
file menu.  Selecting one of these files imports it as the current 
document on the shortcut pane.

Use

Select the file name desired from the bottom of the File menu
The file will be opened and displayed as the current view
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Recently Used List (File)
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Exit (File)

 

    

 

Description 

Exits the BeerSmith program and saves any unsaved items.

Use

Choose the Exit command from the File menu
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Exit (File)
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Undo (Edit)

 

    

 

 

Description 

Reverses or undoes the last action.  Note that BeerSmith supports 
unlimited undo, so you can undo any series of edits or actions by 
repeatedly selecting this command.

Use

Select the Undo command from the Edit menu
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Undo (Edit)
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New Page 1

 

    

 

 

Description 

Initiates a command that was previously undone.  After selecting the 
Undo command to reverse an action or edit, you can select the redo 
command to reverse it again restoring the original action.  Note that 
BeerSmith supports unlimited undo and redo, so you can redo a 
series of commands by using this command repeatedly.

Use

Select the Redo command from the Edit menu
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New Page 1
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Cut (Edit)

 

    

 

 

Description 

Cuts the currently selected items from the view and places them on 
the clipboard.  

Use

Select the item(s) you wish to cut
Choose the Cut command on the Edit menu
Use the Paste command on the Edit menu to paste items 
placed on the clipboard into this or another view
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Cut (Edit)
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Copy (Edit)

 

    

 

 

Description 

Makes a copy of the currently selected items and places them on the 
clipboard.

Use

Select the item(s) you wish to copy
Choose the Copy command on the Edit menu
Use the Paste command on the Edit menu to paste items 
placed on the clipboard into this or another view
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Copy (Edit)
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Paste (Edit)

 

    

 

 

Description 

Pastes items previously placed on the clipboard using the Cut or 
Copy commands into the current view

Use

Select the view or folder in which you wish to place the items
Choose Paste on the Edit menu to paste items from the 
clipboard into the current view
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Paste (Edit)
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Duplicate (Edit)

 

    

 

 

Description 

Makes a copy of the currently selected items and places them in the 
current folder.  Copies are renamed as "Copy of " followed by the 
name of the current item.

Use

Select the item(s) you wish to copy
Choose the Duplicate command on the Edit menu
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Duplicate (Edit)
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Delete (Edit)

 

    

 

 

Description 

Deletes the currently selected items, placing them in the Recycle Bin.

Use

Select the items you wish to delete
Choose the Delete command from the Edit menu

Note: If you use the delete command on items in the recycle bin, 
these items will be permanently deleted
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Delete (Edit)
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Rename (Edit)

 

    

 

 

Description

Renames the currently selected item.

Use

Select the item you wish to rename
Choose the Rename command from the Edit menu
Type in a new name for the item, and click OK
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Select All (Edit)

 

    

 

 

Description

Selects all of the items in the current view

Use

Choose the Select All command from the Edit menu
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Select All (Edit)
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Find (Edit)

 

    

 

 

Description

If you are in Recipe view, a dialog is displayed to allow you to search 
for recipes by ingredients, lists of ingredients or the items currently in 
inventory.

For all views except recipe view, this command searches the current 
view for a given string of text, and displays all of the items that contain 
that text. 

Use

Select the view or folder you wish to search in the shortcut 
pane
Choose the Find command on the Edit menu

Dialog Description (for Recipe Search)

Ingredient List - A list of ingredients to use for the search.  
These ingredients will be matched against recipes in the 
current view to find recipes that use these ingredients.  Double 
clicking on an item will allow you to edit it and change the 
amount.
Add Grain/Extract - Adds a grain or extract to the ingredient 
list.
Add Hops - Adds hops to the ingredient list.
Add Yeast - Adds yeast to the ingredient list.
Add Misc - Adds a miscellaneous ingredient to the ingredient 
list.
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Find (Edit)

Add All Items in Inventory - Adds all items from the main 
ingredient databases that have a positive inventory value to the 
ingredient search list.
Delete - Deletes the currently selected items (can be multiple 
items) from the ingredient list.
Match Recipes that use ANY of these ingredients - 
Selecting this option displays only recipes in the current view 
that have one or more ingredient in the ingredient search list.
Match Recipes that use ONLY these ingredients - Searches 
for recipes that can be brewed assuming you have ONLY the 
ingredients in the current ingredient list available.  Useful for 
determining what recipes can be brewed with the stock on 
hand.
Match amounts for each ingredient - If checked, the total 
amount of each ingredient in the Ingredients list will be 
compared to the total amount of each ingredient needed in the 
recipes.  If a recipe needs more than the amount displayed in 
the ingredient list, it will not be selected.
Allow Unmatched Ingredients - When used with the "Match 
Recipes Only" option, this feature allows you to find recipes 
that may not be an exact match.  For example if the items in 
the ingredient list match all but one of the items needed for a 
recipe, the recipe will be found as long as the unmatched 
ingredient number is 1 or greater.
Recipes List - Displays the list of recipes that match the 
ingredient criteria from the current recipe view or folder.  
Double clicking on an item will bring it into the main view.

Dialog Description (all except Recipes)

Find - The text to search for.  Type your text in here.
Search all fields - Check this box to search all fields in each 
item.  If not checked, only the fields displayed as column 
headers will be searched.
Match case - Check this box to find an exact (case sensitive) 
match of the text.  If unchecked, the text will be matched 
regardless of whether the letters are upper or lower case.
Search Results - Are displayed in the large window on the 
dialog.  Double click on an item to open it.
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Properties (Edit)

 

    

 

 

Description

Edits the current item, displaying all of its properties for editing.

Use

Select the item you wish to edit
Choose the Properties command from the Edit menu
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Scratchpad (View)

 

    

 

Description

This view displays a scratch pad you can use to create and store 
collections of recipes.  This view also shows the file you have 
imported using the Import command on the File menu.  If you have 
not imported any files, the empty document "Scratch pad" is 
displayed.  If you have imported files, the file name will appear in the 
shortcut view instead.

Use

Choose the Scratch Pad command on the View menu

NOTE: You can also create empty files of other types using the New 
command on the File menu.  So you can create a table of hops to 
export (for instance).

See the Insert Commands for a full list of fields associated with each 
table type.
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My Recipes View

 

    

 

Description 

This view shows your private list of recipes and folders containing 
recipes.  You can create or edit recipes from this view.

Use

Choose the Recipes command on the View menu

See the Insert Recipe command for a description of all of the recipe 
fields available in this view.
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Grains (View)

 

    

 

Description 

This view shows the table of all grains, extracts, sugars and 
fermentable adjuncts used for brewing.  You can add new grains or 
edit existing ones from this view.

Use

Choose the Grains & Extract command on the View menu
  

See the Grain (Insert) command for a description of fields used grain 
and extract items.
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Hops (View)

 

    

 

Description 

This view shows the table of all hops items.  You can add or edit 
existing hops from this view.

Use

Choose the Hops command on the View menu
  

See the Hops (Insert) command for a complete list of fields available 
in this view.
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Miscellaneous (View)

 

    

 

Description 

This view shows the table of miscellaneous items used in brewing.  
These include finings, flavors, spices and other non-fermentable 
items.  You can create or edit miscellaneous items from this view.

Use

Select the Miscellaneous command on the View menu
  

See the Miscellaneous (Insert) command for a description of fields 
available in this view.
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Styles (View)

 

    

 

Description 

This view shows the table of standard beer styles.  You can create 
new styles or edit existing ones from this view.

Use

Select the Beer Styles command from the View menu
  

See the Styles (Insert) command for a description of available beer 
style fields.
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Water (View)

 

    

 

Description 

Displays the water profile table with a complete list of many of the 
world's most popular brewing water profiles.

Use

Choose the Water command from the View menu.
  

See the Water (Insert) command for a description of the fields 
available in this view.
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New Page 1

 

    

 

Description 

This command displays a list of all of the yeasts available for brewing.  
You can insert new yeasts or edit existing ones from this view

Use

Choose the Yeast command from the View menu.

See the Yeast (Insert) command for a description of the fields 
available in this view.
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Mash (View)

 

    

 

Description 

The Mash view contains a list of mash profiles you can use to brew 
beer from the grain.  A mash profile is a series of steps used to break 
complex sugars in grains into fermentable sugars. 

Over 80% of all grain brewers use a simple one stage infusion or 
single stage temperature mash, typically with either an insulated mash 
tun such as a water cooler or a mash tun over a heat source to 
maintain the mash step temperature.  We recommend using a single 
infusion or single stage temperature mash if you are new to partial 
mash or all grain brewing.

Advanced brewers can customize and create their own brew profiles 
in the mash view.

Use

Select the Mash command from the View menu
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Equipment (View)

 

    

 

Description 

This view shows the table of equipment profiles used in brewing.  
Equipment profiles can be used to adjust recipes to your particular 
brewing setup.  The data is used to calculate water needed, sparge 
water, and mash temperature adjustments within recipes.

If you do not use a listed equipment setup, we recommend creating 
your own equipment in the database with a unique name such as 
"Johns Equipment" and using that in your recipes.

Use

Select the Equipment command on the View menu
  

See the Equipment (Insert) menu for a description of the fields 
available in this view.
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Inventory (View)

 

    

 

Description 

This view shows the table of brewing ingredients that have a positive 
inventory.   It can be useful for inventory management, particularly 
when you want an overview of all items in the current inventory.

Use

Select the Inventory command on the View menu
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Shopping List (View)

 

    

 

Description 

This view shows your private shopping list.  You can build a shopping 
list either by adding items from this view, or dragging items to the 
shopping list from other views.  If you drag a recipe to the shopping 
list, all of its ingredients will be added to the list.

Use

Select the Shopping List command on the View menu
  

See the Shopping Item (Insert) command for a description of the 
fields available in this view.
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Recycle Bin (View)

 

    

 

Description 

The recycle bin is used to store items deleted from the other views.  
To restore items in the recycle bin back to their original location you 
can either drag them to the appropriate table or cut and paste them 
into the new location.

Once you empty or delete items from the recycle bin, they are 
permanently deleted.

Use

Select the Recycle Bin command on the View menu
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Customize Columns (View)

 

    

 

Description

Displays a dialog that allows you to choose the columns to be displayed for a 
given view and reorder them.  You can also access this command by right-
clicking the column headers in a table view.

Use

Select the view you wish to customize in the shortcut pane
Choose the Customize Columns command from the View menu
Add or remove columns, and change their order as appropriate

Dialog Description

Available Fields - Shows a list of unused fields for this view.
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Show Fields - The list of fields currently in use, show in order of display 
from left to right.
Add - Moves the selected field from the available list to the list of fields 
shown.
Remove - Button deletes the currently selected field from the shown list 
and moves it to the list of available fields.
Move Up - Moves the selected item in the shown fields up one in the list.
Move Down - Moves the selected item down in the shown fields list.
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Preview Pane (View)

 

    

 

Description

This command shows or hides the preview pane below the main 
view.  The preview pane shows the currently selected item from the 
main view in "preview mode" - as it would appear if printed.  This lets 
you browse through recipes and other items without having to open 
each one.

Use

Choose the Preview Pane command from the View menu to 
toggle the preview pane.  
It is displayed if there is a check next to this command on the 
view menu, and hidden if there is no check.
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Tips Pane (View)

 

    

 

Description

This command shows or hides the tips pane below the shortcut pane.  
The tips pane displays useful hints for using BrewSmith.  Advanced 
users may choose to hide the pane to gain more screen space.

Use

Choose the Tips Pane command from the View menu to 
toggle the tips pane.  
The tips pane is displayed if there is a check next to this 
command on the view menu, and hidden if there is no check.
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Preview Item in New Window

 

    

 

Description 

This command locks  the currently selected item in a separate window 
in the current report format.  This is very useful for doing side by side 
comparisons, or locking a piece of data in a window so you can use it 
for reference while working on another recipe or item.

Use

Choose the Preview Item in New Window command from the 
View menu.
A new e window will show the currently selected item.  It will 
stay in place until you close it or preview another item in this 
window.
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Preview Brewsheet (View)

 

    

 

Description 

This command toggles the recipe preview window between displaying 
normal recipes and displaying detailed brewing instructions (called a 
brewsheet).  Normal recipes are used in recipe formulation, but the 
brewsheet instructions are best for brewing.

Use

Choose the Preview Brewsheet command from the View menu 
to toggle the recipe preview display between normal and 
brewsheet mode.
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Recipe (Insert)

 

    

 

 

Description 

Creates a new recipe in the current folder.

Use

Choose the Recipe command on the Insert menu

View Description 

The recipe view is used for inserting and editing recipes.

Name - The name of the recipe
Type - Type of recipe - either Extract, Partial Mash or All Grain
Date - Date the recipe was brewed
Style - The beer style chosen from the style table.  Use the 
Choose button to pick a style and the Details button to view 
details of the style.  Style guidelines for the current style are 
shown in the Beer Profile section.
Brewer - The name of the brewer
Assistant - The name of the assistant brewer
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Equipment - Equipment used to brew this beer, chosen from 
the equipment table.  Equipment parameters are used to 
calculate boil size, water needed, sparge water and mash 
temperature adjustments.  Use the Choose button to select 
equipment and the Details button to edit equipment 
parameters for this recipe.  Choosing new equipment will not 
change the ingredients.  If you are converting a recipe from one 
set of equipment to another, use the Scale Recipe command 
on the Actions menu instead, as this command will scale 
ingredient amounts to the new equipment
Set Boil Volume Based on Equipment - Adjusts the boil 
volume to the volume calculated from equipment and boil time 
settings if checked.  If not checked, then you can edit the boil 
volume freely
Batch Size - The finished batch volume - i.e. the amount of 
beer you hope to brew.  Batch size is used in calculating most 
of the elements in the beer profile.
Boil Size - The starting size of the boil.  This parameter is used 
to calculate hops utilization, water needed and other 
parameters for the beer.  For example small boil sizes often 
decrease hops utilization resulting in less bitterness than a full 
batch boil
Boil Time - The total boil time in minutes
Brewhouse Efficiency Button - Allows you to perform a 
detailed brewhouse efficiency calculation.  See the Efficiency 
Calculator for additional details.
Brewhouse Efficiency - A brewer dependent "gross 
brewhouse efficiency" parameter used in partial mash and all 
grain brewing.  It represents the percentage of potential sugars 
extracted from the grains during the mash process plus 
accounts for losses during the process such as trub losses.  
Most all grain brewers achieve efficiencies in the range of 70-
78%, but high gravity brews may result in much lower 
efficiencies in the 55-70% range.
Taste - A short description of how the beer tasted including its 
appearance, aroma and flavor.  This taste description is 
displayed in a hover window when browsing beer recipes to aid 
in selecting the correct recipe.
Taste Rating- The judged taste rating of the beer, rated on a 
scale of 1-50.  The 50 point scale is used widely in competition 
(see BJCP judging standards) worldwide as a total score for 
beer aroma, balance, taste, etc
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Ingredients

Ingredients - A list of ingredients used to brew the beer.  
Includes the amount and a description of each ingredient.  For 
grains and extracts, the percentage of the grain bill is 
displayed.  For hops, the IBU bitterness contribution is 
displayed.  You can add, modify and delete ingredients using 
the buttons in the ingredient box.  You can modify any 
ingredient by double clicking on it.
Add Grain/Extract, Add Hops, Add Yeast, Add Misc, Add 
Water - Displays a dialog that lets you choose the item to add 
and amount to add to the ingredient list
Increase Amount, Decrease Amount - Increases or 
decreases the amount of the selected ingredients.  The 
increment amount for each type can be set using the Units 
Setup tab of the Options command on the Tools menu
Increase Time, Decrease Time - Increases or decreases the 
time for selected hops.  These commands only works with hops
Delete - Deletes the selected ingredient from the ingredients 
list
Add Item to My Ingredients - Adds the selected item to the 
main Grain, Hops, Yeast or Water table.  Useful for importing 
new ingredients for permanent use when you receive a recipe 
from someone else.  NOTE: To avoid duplication, the item will 
only be added if no item with the same name exists.

Beer Profile

Original Gravity Estimate - Estimated original gravity based 
on the current batch size, ingredients and mash efficiency (if 
mashing)
Style OG - Original gravity range from the style guide for the 
currently selected beer style
Measured OG - Put your measured actual original gravity in 
here.  This measurement is used to calculate the actual alcohol 
by volume and the calories per glass
Final Gravity Estimate - The estimated final gravity based on 
the estimated original gravity and the average yeast attenuation 
for the yeast in the ingredients list.
Style FG - Final gravity range from the style guide for the 
currently selected beer style.
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Measured FG - The measured final gravity of the beer usually 
taken at when bottling.  This measurement is used to calculate 
the actual ABV and calories.
Estimated Color - A color estimate for the beer based on the 
color of the ingredients and batch size.  Note that SRM is 
equivalent to Lovibond color points for most applications. 
Style Color - The color range for the selected target beer style.
Color - A swatch showing the estimated beer color.  See 
Colors in BeerSmith for a technical description of the limitations 
of estimating and displaying colors.
Bitterness - An estimate of the beer bitterness in International 
Bitterness Units (IBUs).  See Estimating Bitterness in 
BeerSmith for a technical discussion of beer bitterness 
measurements.
Style IBU - The IBU range of the chosen beer style for this 
recipe.  It provides a guideline to use when adjusting the 
bitterness for the beer.
AAU's - Alpha Acid Units - The bitterness calculated in alpha 
acid units, which is simply the alpha percent of the hops times 
the hops weight in ounces divided by the volume in gallons.  
AAUs are not as accurate as IBUs.  For a full discussion see 
the Estimating Bitterness technical note.

NOTE: The style color, original gravity and bitterness will be bolded if 
the estimates for the recipe are not within the style guide range for this 
beer style.

Alcohol 

Alcohol by Volume Estimate - An estimate of the alcohol by 
volume of the finished beer based on the estimated original and 
final gravities.
Style ABV - Range of alcohol by volumes recommended for 
the selected beer style.
Actual ABV - Actual alcohol by volume calculated from the 
measured original gravity and measured final gravity.
Calories Calories calculated from the measured original and 
final gravities.  If your batch units are set to English units the 
number of calories per (US) pint is displayed.  If your batch 
volume is set to metric measurements the number of calories 
per liter is displayed.
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Mash Profile

Name - The name of the mash profile used to brew this beer.  
Mash profiles may be selected from the table of mash profiles 
using the Choose button and edited using the Details button.  
See Inserting Mash Profiles for a description of the fields in a 
mash profile.
Adjust Temp for Equipment - When checked, the mash tun 
parameters from the equipment database are used to adjust 
mash infusion temperatures and decoction amounts to 
compensate for heating the mash tun.  If not checked, the 
mash tun is ignored and only the grain and water temperatures 
are used for calculating infusion and decoction amounts.
Mash Profile - Displays the steps in the current mash profile.  
You can double click on any step to modify it.
Add, Delete, Up, Down - Adds mash steps, deletes the 
selected one, or moves the selected step up or down in the 
mash profile list.  See Adding Mash Steps for a description of 
mash steps.

Fermentation

Type - The number of stages in the fermentation - BeerSmith 
supports one, two and three stage fermentations.
Days, Temperature - Fields for entering the length of time in 
each fermentation stage and the temperature for fermentation.  
Data may be entered for the primary, secondary or tertiary 
depending on fermentation type.

Carbonation

Carbonation - The target carbonation (in volumes of CO2) for 
this beer recipe.
Style Volumes - The recommended carbonation for the 
selected beer style.  Note that many English beers are 
traditionally served with low carbonation, which US consumers 
would perceive as "flat."  A carbonation of 2.0 volumes or 
higher is recommended for US brewers regardless of style.
Type - The method used to carbonate the beer.  May be corn 
sugar, dried malt extract or forced CO2 if kegging the beer.
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Beer Temp - The temperature of the beer.  For bottled beers, 
this is the temperature at bottling (usually room temperature).  
For kegged beers, this is the temperature at which the beer will 
be force carbonated, which may be either room temperature or 
refrigerator temperature depending on your keg setup.
Sugar Weight - The weight of corn sugar or dry malt extract to 
use when bottling the beer to achieve the target carbonation.  
We strongly recommend weighing the sugar or extract as the 
volume of sugars/DMEs vary with type.
CO2 Pressure - If carbonating with forced CO2, this is the 
pressure setting needed to achieve the desired carbonation 
level at the entered beer temperature.
Used - Space for recording the actual carbonation amount 
used if different from the recommended amount.

Age

Age for - The number of weeks to age the beer before it is 
ready to consume.
Store at - The temperature used to store the beer

 

Notes - Space for additional notes on the beer, ingredients or 
brewing process used.
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Description 

Inserts a new Grain, Sugar, Extract or fermentable Adjunct into the 
current table of grains.

Use

Choose the Grain or Extract command from the Insert menu

Dialog Description

Name - Name of the item.
Origin - Country or region of origin for the item.
Supplier - Company that makes or distributes the item.
Type - Indicates the type of fermentable ingredient.  May be 
Grain, Extract, Sugar, Adjunct or Dry Extract.  Certain fields in 
the dialog may be enabled or disabled depending on the type.
Color - The color of the item in SRM (or EBC if set).  Note: The 
widely used Lovibond (L) color scale is equivalent to SRM color 
for brewing purposes.
Inventory - Your personal inventory of this ingredient.
Amount - Only shown from within a recipe - the amount of this 
ingredient used in the recipe.
Potential - The potential yield of the ingredient, expressed in 
current specific gravity units.  Note - This field is equivalent to 
the Dry Yield field -- editing one field will also change the value 
of the other.  Values for either the potential or dry yield can be 
found in grain data sheets.  A potential of 1.046 is the 
maximum (equivalent to 100% yield)
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Dry Yield Fine Grain - Equivalent to the Potential field, but 
expressed as a percentage of total weight converted.  Note - 
This field is tied to the Potential field such that editing one will 
also change the other (they are equivalent).
Coarse/Fine Difference - For grains, the difference between 
the coarse mill yield and a fine powder milling of the grain.  This 
number is typically small (< 3%) and can be found on the grain 
data sheet.
Moisture - The average moisture content of the grain, 
expressed as a percent of weight.
Diastatic Power - A measure of how much starch converting 
enzyme is in the grain.  A higher number (common in pale 
malts) indicates the presence of more enzymes for starch 
conversion.  This is usually not a factor unless you are brewing 
beer with a large percentage of unmalted adjuncts such as 
unmalted wheat.
Must Mash - Checked for grains that must be mashed (i.e. 
they cannot be used for steeping in Extract recipes)
Add After Boil - Check this box for fermentable adjuncts such 
as Honey and Fruits that are generally added to the fermenter 
and not included in the boil.  BeerSmith will adjust the boil 
gravity (used in hop calculations) to exclude items that have 
this box checked.
Notes - Notes on the grain and its use.
Hop Alpha - For hopped extracts, the equivalent alpha 
percentage of the hops.  This number is used to calculate the 
bitterness contribution of the hopped extract.
Equivalent Hops in Extract - This section, used only for 
hopped extracts, allows you to insert the "equivalent" hops that 
is included in the extract.  This "equivalent" is used to calculate 
the bitterness contribution of the extract.
Hop Weight - The equivalent hop weight used for hopped 
extract to calculate bitterness.
Boil Time - An equivalent boil time used in creation of the 
hopped extract.  60 minutes if a good default value if the actual 
value is not known.
Per Extract Weight - Used to scale bitterness based on the 
hops weight.  For example, if the equivalent hops is 1 oz of 4% 
alpha hops per 3.3 lb can of extract, the entry here would be 
3.3 lb.
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When converting to Extract recipes, replace grain with this 
item - When the convert tool is used for converting All Grain or 
Partial mash recipes to extract recipes , the extract or specialty 
ingredient that appears in this field will be used as a substitute 
for this ingredient.  Note that this field appears ONLY for grains 
that are must mash grains, since the others can be steeped.  
The name in this field must EXACTLY match the name of the 
substitute grain from the database, or the grain will not be 
substituted properly.  This gives the end user a degree of 
control over the grain to extract conversion process.

 

 
 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/grain_insert.htm (3 of 3) [2/2/2005 7:27:03 AM]

http://www.beersmith.com/


Hops (Insert)

 

    

 

 

Description 

Displays the hops dialog to insert a new hops entry in the current 
table.

Use

Choose the Hops command on the Insert menu

Dialog Description

Name - The name of the hops.
Origin - The country or region of origin.
Type - The primary use for this hops.  May be Bittering, Aroma 
or Both
Form - The physical form of the hops -- either Pellet, Leaf or 
Plug
Alpha - The alpha acid percentage of weight for the hops.  
Alpha acid content is the primary measure of hop bitterness, 
and this percentage is used to calculate bitterness for all beer 
recipes.
Beta - Percent by weight of beta acids.  Beta acids are another 
group of acids that contributes only a small amount to overall 
bitterness, and are not isomerized by boiling as alpha acids 
are.
Inventory - Amount of hops in your personal inventory.
Weight - (Only within Recipes) The amount of hops in the 
recipe.
Boil Time - (Only within Recipes) The amount of time in 
minutes to boil this hops.
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Hops Use - (Only within Recipes) Determines how the hops is 
used in the recipe.  Values include:

1.  Boil - Hops is boiled in the main boiler
2.  Dry Hop - Hops is added "dry" to the fermenter 

(usually the secondary) to add aroma to the beer.
3.  Mash Hop - Hops is added to the mash tun.  This 

adds a lot of aroma to the beer, but only a small 
amount of bittterness.

4.  First Wort Hop - Hops is added to the boiler as 
the first runnings are drawn from the lauter tun, 
and left during the boil.  This added "steeping time" 
adds some bitterness and aroma to the finished 
beer. 

5.  Aroma (Steep) Hops - Hops that are steeped in 
the wort at the completion of the boil for aroma 
purposes only.  Steeped aroma hops add no 
bitterness.

Dry Hop Time - (Only within recipes when Hops Use is Dry 
Hop) - the number of days the dry hops is left in the fermenter.
Notes - Notes on the hops, substitutes, and uses for the hops.
Hop Stability Index (HSI) - Storage factor indicating the 
percent of alpha acids lost in a six month period.   Used when 
calculating alpha for old hops.
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c t b b t bb          Description

Displays the dialog to insert a new miscellaneous brewing ingredient 
to the current table.  Miscellaneous items include finings, spices, 
flavorings and other non-fermentable additions used to brew beer.

Use

Choose the Miscellaneous command from the Insert menu

Dialog Description

Name - The name of the item.
Type - The type of ingredient.  May be Spice, Fining, Herb, 
Flavor, Water Agent or Other.
Use For - Short description of what the ingredient is used for.
Amount - The recommended amount of the ingredient to use.
Amount Units - Choose the units appropriate for the type of 
ingredient here.
For a Batch Of - Specify the batch size for the amount listed 
above.  This size is used to scale the amount added to the 
appropriate batch size when brewing a recipe.
Inventory - Your personal inventory.
Use In - The stage of brewing where one adds this ingredient.  
May be Boil, Mash, Primary, Secondary or Bottling
Time - The recommended time to use the beer.  Usually this is 
in minutes for the boil or mash, or expressed in days for 
ingredients used in fermentation.
Notes - Notes on the item.
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Style (Insert)

 

    

 

 

Description 

Displays the Style dialog for adding a new beer style to the style table.

Use

Choose the Style command from the Insert menu

Dialog Description

Style - The name of the style
Number - The category number.  If you are creating your own 
style, we strongly recommend assigning a new (unused) 
category number to avoid accidental overwrite during data 
updates.
Category - The category this style falls under.
Type - The beer style type - may be Ale, Lager, Mixed, Mead, 
Cider, Wheat
Original Gravity - The range of original (starting) gravities for 
this beer style.
Final Gravity - The range of final gravities for this style.
Bitterness - The range of bitterness appropriate for this beer 
style, expressed in International Bitterness Units (IBUs)
Carbonation - The carbonation range appropriate to this style.  
Note - Non UK drinkers may not be accustomed to the low 
carbonation used in many English beers.  We recommend 
using a carbonation of at least 2.2 volumes if you are not 
familiar with low carbonation English beer.
Color - The color range appropriate to the beer style.
Alcohol by Volume - The percent alcohol by volume 
appropriate for this beer style.
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Description - A description of the beer style and its origin.
Profile - Description of the flavor and aroma profile for this 
beer.
Ingredients - List of ingredients appropriate for brewing this 
beer style.
Examples - Some commercial examples of this beer style.  
Note - Commercial beer names are the trademark of their 
respective breweries, and their use here is used to indicate 
overall style profile and not an endorsement of BeerSmith or 
the actual beer ingredients or profile used.
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Water (Insert)

 

    

 

 

Description 

Displays the Water Profile dialog to insert a new water profile into the 
current table.

Use

Select the Water command on the Insert menu.

Dialog Description

Name - The name of the water profile.
PH - The PH level of the water.
Calcium (Ca) - The calcium content in parts per million.
Magnesium (Mg) - The magnesium content in parts per 
million.
Sodium (Na) - The sodium content in parts per million.
Sulfate (SO4) - The sulfate content in parts per million.
Chloride (Cl) - The chloride content in parts per million.
Bicarbonate (HCO3) - The bicarbonate content in parts per 
million.
Notes - Notes on the water profile.
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Yeast (Insert)

 

    

 

 

Description 

Displays the yeast dialog to add a new yeast item to the current table.

Use

Choose the Yeast command from the View menu.

Dialog Description

Name - The name of the yeast.
Laboratory - The lab or producer of the yeast.
Product ID - The product number or identifier associated with 
this yeast.
Type - The type of yeast strain.  May be Ale, Lager, Wine, 
Champagne or Wheat yeast.
Form - The form of the yeast - may be Liquid, Dry, Slant or 
Culture
Flocculation - The ability of the yeast to clump and  drop to the 
bottom of the fermenter at the end of fermentation, leaving 
clear beer.  High flocculation yeasts will generally clear more 
quickly and leave less yeast taste.  Low flocculation yeasts will 
generally clear slowly and leave more yeasty taste in the beer.
Package Size - The size of a package of yeast.  
Amount - Amount of yeast for a given recipe, as measured in 
packages.
Inventory - Your current inventory on hand of this yeast, 
measured in packages.
Average Attenuation - The percent of sugars the yeast 
consume (apparent attenuation).  Usually in the range of 65-
85% for most brewers yeast.  Can be calculated from 
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Use Starter - Check to use a starter in the recipe.  If checked a 
reminder will be added to the recipe brewsheet to create the 
starter two days before brewing.
Add to Secondary - Some yeast strains are used in the 
secondary after the primary fermentation has completed.  
Checking this box allows you to add this yeast to the 
secondary.
Times Cultured - For cultured yeasts, you can use this field to 
record the number of times this yeast has been reused as a 
cultured. Many brewers reuse their yeast by creating cultures 
from one batch to another.  This field records the number of 
times this has been done for this yeast.
Maximum Times Cultured - The recommended number of 
times this yeast can be reused before a new culture is required.
Last Cultured - You can record the last time this yeast was 
cultured if you store yeast cultures in a refrigerator, for 
example.  Yeast cultures have a limited lifespan, even in a 
refrigerator.
Best For - The type of beer this strain of yeast is primarily used 
for.
Notes - Notes on the flavor, profile and characteristics of the 
yeast.
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Description 

Displays the equipment dialog to add a new equipment profile to the 
current table.  Equipment profiles are used to calculate water needed, 
boil volume and final volume for a recipe as well as temperature 
adjustments for mashing.

Use

Select the Equipment command on the Insert menu.

Dialog Description

Name - The name of the equipment profile.
Mash Tun Volume - The total capacity of the mash tun.
Mash Tun Specific Heat - The specific heat of the mash tun 
which depends on the material the mash tun is made of.  This 
number is used in calculating strike water temperature and 
decoction amounts for mashing.
Lauter Tun Deadspace - The amount of deadspace in the 
lauter tun, usually below the lautering screen.  Represents the 
amount of water that will be lost when lautering grains.
Top Up Water for Kettle - The amount of water you intend to 
add to the boil kettle before boiling to achieve the full boil 
volume.
Calculate Boil Volume Automatically - If checked, the boil 
volume is calculated using the estimated boil off, trub/chiller 
losses, cooling loss, top-up water and final target volumes.  If 
unchecked, you can enter your own boil volume.
Boil Volume - The volume of wort at the start of the boil.
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Boil Time - The intended amount of time to boil the wort.  This 
is used to calculate the amount of water boiled off.
Evaporation Rate - The percentage of wort boiled off per hour 
while boiling.
Boil Off - The calculated amount of water evaporated during 
the boil based on the evaporation rate and calculated boil 
volume.  This number is used to calculate the starting boil 
volume.
Losses to Trub and Chiller - The amount of trub left in the 
bottom of the boiler after the clear wort has been siphoned into 
the fermenter.  Also may include losses to the wort chiller if a 
counterflow chiller is used.
Cooling Loss Pct - The percentage of cooling loss due to 
shrinkage as it cools.  The default value of 4% is suitable for 
most brewers.
Cooling Loss Vol - The wort volume shrinks by a small 
amount (around 4 %) as it cools from boiling to room 
temperature.  This is the calculated amount of loss.
Top Up Water - The amount of water added to the wort after 
the boil has completed to bring it up to the target volume.  For 
brewers doing partial batch boils, this can be a large number.
Final Volume - The batch size or amount of wort intended to 
go into the fermenter at the end of brewing.
Large Batch Size Utilization - Hop utilization factor adjustable 
for batch size.  For small batches (20 gallons or less) the 
correct value is 100%.  For large microbrewery or brewery size 
batches much larger hop utilization is possible and the value is 
usually much larger than 100%.
Notes - Description and notes for this brewing setup.
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Mash (Insert)

 

    

 

 

Description 

Displays the Mash Profile dialog to add a new Mash Profile to the 
current table.  Mash profiles define a set of steps used to convert the 
sugars in grains into a fermentable form.

See Also: Using Mash Profiles

Use

Select the Mash Profile command from the Insert menu.

Dialog Description

Name - The name of the mash profile.
Grain Weight - The total amount of grain to be used in this 
mash profile.  When the mash profile is applied to a recipe, this 
number will be replaced by the total grain weight in the recipe, 
and the water in the profile will be scaled to match the 
water/grain ratio used in each step.
GrainTemperature - The starting temperature of the grain.  
This is usually room temperature but may be lower if brewing in 
cold weather.
Tun Temperature - The starting temperature of the mash tun.  
This is usually room temperature but may be lower if brewing in 
cold weather.
Mash Steps - A list of the steps in the mash profile.  You can 
add, delete or reorder the steps using the buttons below.  See 
Adding Mash Steps for a description of the fields in the mash 
step dialog.  Double click on a mash step to edit it.
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Add - Adds a new step to the mash profile.  See Adding Mash 
Steps for more information.
Delete, Move Up, Move Down - Deletes or reorders the 
currently selected mash step.
Mash PH - Space to record the PH of the mash.
Sparge Water Temperature - The temperature of the sparge 
water used to lauter the grains.
Batch Sparge with... - If checked, then water amounts will be 
calculated for batch sparging.  If the mash tun is too small to 
receive all of the water in a single batch, then multiple rounds 
of batch sparging will appear on the brew sheet.  One may also 
limit the amount of water per batch by setting a percentage less 
than 100% in the box.  This percentage is a percent of the 
available mash volume that will be used for batch sparging.
Notes - Description and notes on this mash profile.
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Shopping Item (Insert)

 

    

 

 

Description 

Displays a dialog to add a new shopping item to the current shopping 
list.

Note - You can also add items including entire recipes by dragging 
them to the shopping list from other views.

Use

Choose the Shopping Item command on the Insert menu.

Dialog Description

Name - The name of the item.
Type - The type of item.  May be generic or any of the 
ingredient types.
Purchase - The quantity to purchase.
Purchase Units - Units used to measure the quantity of 
purchase.
Choose Grain/Extract, Choose Hops, Choose Yeast, 
Choose Misc - Allows you to select items from the ingredient 
database to add to the shopping list.
Inventory - For items added from your ingredients tables or a 
recipe, this field shows the current inventory on hand.
Notes - Notes about the item.

 

file:///C|/Program%20Files/BeerSmith/help/shopping_item_insert.htm (1 of 2) [2/2/2005 7:27:22 AM]



Shopping Item (Insert)

 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/shopping_item_insert.htm (2 of 2) [2/2/2005 7:27:22 AM]

http://www.beersmith.com/


Folder (Insert)

 

    

 

 

Description 

Inserts a new folder in the current recipe view.

Note - In recipe views, you can create folders to organize your 
recipes.  To move recipes into a folder, you can either drag and drop 
them or cut and paste them.

Use

Choose the Folder command on the Insert menu.
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Water Profiler (Tools)

 

    

 

Description 

A calculator used to determine water additives needed to duplicate a 
particular water profile.

Use

Select the Water Profiler command on the Tools menu.
Choose the starting (base) water profile by selecting the 
Choose Base button.
If desired, choose a target profile using the Choose Target  
button
Adjust the amounts of Additions to minimize the differences.
If desired, you can save the totals using the Save Totals 
button.

View Description

Batch Size - The batch size in gallons
Choose Base - Button displays a list of water profiles to 
choose from.  Choose your starting water profile as the base 
profile.
Base - This row displays the name and mineral profile of the 
starting water profile.
Additions - Enter the amount of each water agent to add to the 
profile.  As you adjust the amounts, the appropriate columns in 
the water profile and totals will be updated to reflect the current 
profile.
Profile - Shows the water profile for the base water, each 
addition, the totals, target water and difference.  All minerals 
are displayed in parts per million.
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Save Totals - This button lets you save the total water profile 
as a new entry in the water table.
Choose Target - Button displays a list of water profiles to 
choose from.  The totals are compared with the target profile to 
determine the difference row.
Target - Row displays the water profile of the target water.
Difference - Computes the difference between the total profile 
and the target profile.  If targeting a particular water profile you 
should try to minimize the difference.
Clear Fields - This button resets the fields in the dialog.
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Strike/Infusion  Temp(Tools)

 

    

 

Description 

A calculator to determine the appropriate strike or infusion water 
temperature.  In infusion mashing, a fixed amount of heated water is 
added to the mash to raise the temperature to the desired target 
temperature.  For a given target temperature, this calculator 
determines the correct temperature of the water to infuse.

Use

Select the Strike/Infusion Temperature command on the 
Tools menu.
Enter the target temperature and other parameters needed for 
the calculation.
Read the Infusion Water Temperature from the bottom of the 
view.

View Description

Calculation - The type of calculation to perform.  For the initial 
(first) infusion, called a strike, select Initial Strike.  If this is a 
subsequent infusion step, select Infusion Step.
Target Step Temperature - The desired strike or step 
temperature.
Water to Add - The amount of heated water to add (infuse) to 
the mash to raise the temperature of the mash.
Starting Water Volume - The amount of water already in the 
mash -- note that this is assumed to be zero for an Initial Strike 
calculation.
Weight of Grain - The total amount of grain in the mash at this 
stage.
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Initial Grain Temperature - (For an initial strike only)  This is 
the temperature of the grain and mash tun before adding the 
infusion water.
Initial Mash Temperature - (For an infusion step calculation 
only)  This is the temperature of the mash before the new 
heated water is added (infused)
Mash Tun Weight - The weight of the mash tun that needs to 
be heated.  If non-zero, the infusion temperature is adjusted 
upward to compensate for the thermal mass of the mash tun.
Infusion Water Temperature - The calculated temperature of 
the water to add (infuse) to achieve the desired target step 
temperature.
Water/Grain Ratio - The total amount of water AFTER the 
infusion, divided by the total amount of grain.  Represents the 
ratio as it would be after the infusion water has been added.
Error - Strike temperature above boiling!  Add more water! - 
If you see this message displayed, then the calculated water 
temperature is above the boiling point of water.  More infusion 
water will be needed to reach the target temperature.  Increase 
the amount in the  Water to Add field. 
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Decoction Volume (Tools)

 

    

 

Description 

Displays a calculator for determining the decoction volume.  The 
decoction volume is the amount of mash the brewer needs to draw off 
and boil to achieve the target step temperature for a mash step.

Use

Select the Decoction Volume command on the Tools menu.
Enter the target temperature and other parameters required.
Read the decoction volume from the display at the bottom of 
the view.

View Description

Target Temperature - The target temperature for the mash 
step.
Starting Water Volume - The total amount of water in the 
mash at this step.
Weight of Grain - The total amount of grain in the mash at this 
step.
Starting Mash Temperature - The temperature of the mash 
before the decoction.  Usually this is the temperature of the 
mash from the previous step.
Mash Tun Weight - If non-zero, the calculator will attempt to 
adjust the decoction volume to account for the thermal mass of 
the mash tun.  Leave as zero if you wish to ignore the mash tun 
temperature adjustment.
Mash Volume to Decoct - The amount of mash you will need 
to draw off and bring to a boil to hit the target temperature.

file:///C|/Program%20Files/BeerSmith/help/decoct_tool.htm (1 of 2) [2/2/2005 7:28:31 AM]



Decoction Volume (Tools)

 

Water/Grain Ratio - Simply the amount of water divided by the 
total weight of grain.  Used to gauge the thickness of the 
mash.  For decoction mashing, a thin (high water to grain ratio) 
mash is the norm.
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Boil Off (Tools)

 

    

 

Description 

Calculator to determine the volume boiled off for a given evaporation 
rate over a given amount of time.

Use

Choose the Boil Off command on the Tools menu.
Enter the starting volume, evaporation rate and boil time.
Read the calculated volume boiled off and final volume from 
fields at the bottom of the view.

View Description

Starting Volume - The pre-boil volume.
Evaporation Rate - The percent of water that will boil off per 
hour.
Boil Time - The amount of time to boil in minutes.
Volume Boiled Off - The calculated amount of water boiled off.
Final Volume - The final volume, which is simply the starting 
volume minus the amount boiled off.
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Hops Bitterness (Tools)

 

    

 

Description

A calculator used to determine the bitterness of up to three hop 
additions in International Bitterness Units.

Use

Choose the Hops Bitterness command on the Tools menu.
Set the final volume, boil volume and estimated final gravity for 
the beer.
Add first, second and third hops with appropriate amounts and 
boil times.
View the calculated IBUs and AAUs for each hop addition as 
well as the total at the top.
Modify the calculation with selections from the Hop 
Adjustments section at the bottom of this view.

View Description

Volume and Gravity of Wort

Batch Size - The final batch size or finished volume for this 
batch.
Boil Volume - The amount of wort being boiled.  For extract 
brewers this is often smaller than the total batch size.
Estimated Original Gravity - An estimate of the original 
gravity for the beer.  This number is used to estimate the 
gravity of the boil which has a significant effect on hops 
utilization in the boil.

First Hop, Second Hop, Third Hop
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Hops - The name of the hops.
Weight - The amount of hops to add.
Pick Hops - Button displays the table of hops to choose from.  
Selecting a hops in this list will insert the profile of this hops into 
the hops dialog.
Alpha - The percentage of alpha acids in the hops.  High alpha 
hops impart more bitterness to the beer.
Boil Time - The amount of time to boil this particular hops.
International Bitterness Units (IBU) - The primary measure of 
overall beer bitterness.  At the top of the screen the total 
bitterness is displayed.  The IBU contribution for each hops is 
also displayed.  IBUs are calculated using the bitterness 
formula displayed in the Hop Adjustments section.
Alpha Acid Units (AAU) - A simpler and less accurate 
measure of bitterness than IBUs.  Defined as the number of 
ounces of hops times the alpha content divided by the volume 
of wort produced. 

Hop Adjustments

Formula for Bitterness - The formula to use in calculating the 
IBU values.  See Bitterness in BeerSmith for a technical 
discussion of the various formulas.
Adjust First Wort Hops - Flag that applies the First Wort Hop 
adjustment to the first hops used.  First Wort hopping is a 
method where hops are added to the boiler with first runnings 
from the lauter tun.  The additional steeping time increases 
bitterness and aroma slightly.
Hops Type - Applies the appropriate hops type adjustment to 
the IBU calculation.
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Hop Age (Tools)

 

    

 

Description 

A tool to calculate the effects of age on stored hops.  The alpha acids 
that provide the bulk of the bitterness and aroma in hops are volatile 
and will oxidize over time.  This tool calculates the degradation in 
percent alpha acid over time.

Use

Select the Hop Age command on the Tools menu.
Choose a hops or fill in the hop parameters.
Fill in the storage conditions and time.
Read the adjusted alpha value from the bottom of the view.

View Description

Name - The name of the hops.
Alpha - The starting alpha acid of the hops.
Choose Hops - This button displays a list of available hops, 
and lets you choose one.
HSI - Hops Storage Index - The percent of alpha acids lost in 6 
months.
Age - The age of the hops in months.
Temperature - The storage temperature.  Storing hops at low 
temperature preserves it longer.
Stored in - The container used to store the hops.  Airtight or 
vacuum sealed containers help slow hop degradation.
Adjusted Alpha - The adjusted alpha acid percentage for the 
aged hops.

 

file:///C|/Program%20Files/BeerSmith/help/hop_age_tool.htm (1 of 2) [2/2/2005 7:28:34 AM]



Hop Age (Tools)

 

 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/hop_age_tool.htm (2 of 2) [2/2/2005 7:28:34 AM]

http://www.beersmith.com/


Hydrometer Adjust (Tools)

 

    

 

Description 

A calculator to determine hydrometer adjustments based on 
temperature.  When you take a hydrometer reading at a temperature 
different than the calibration temperature small errors are introduced.  
While the error is small at room temperature, it can be large at high 
brewing temperatures or low fermenting temperatures.

Use

Select the Hydrometer Adjust command on the Tools menu.
Enter the measured specific gravity and temperature.
If needed, enter your hydrometer calibration temperature.
Read the corrected specific gravity.

View Description

Measured Specific Gravity - The specific gravity measured by 
the hydrometer.
Temperature - The temperature that the measurement was 
taken at.  In most cases this is the temperature of the wort.
Corrected Specific Gravity - The adjusted specific gravity, 
with a correction made for temperature.
Calibration Temperature - The calibration temperature of the 
hydrometer.  This is the temperature at which the hydrometer 
requires zero adjustment.  The instructions with your 
hydrometer list the calibration temperature.  Most common beer 
hydrometers are calibrated to 60 degrees F or 15C.  Some 
laboratory hydrometers are calibrated to 68F.
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Alcohol Attenuation (Tools)

 

    

 

Description 

This calculator uses the original and final gravity of the beer to 
calculate alcohol percentages, attenuation and calories per glass of 
beer.

Use

Select the Alcohol and Attenuation command on the Tools 
menu.
Enter the starting (original) gravity of the wort and the final 
gravity of the finished beer.
Read the alcohol percentages, attenuation and calories 
calculated for this beer.

View Description

Starting Gravity - The original gravity of the wort, measured 
with a hydrometer usually as the beer is being moved from the 
brew pot to the fermenter.
Final Gravity - The final gravity of the finished beer, measured 
at bottling.
Percent Alcohol by Volume - The percent of alcohol content 
in the beer on a per-volume basis.
Percent Alcohol by Weight - The percent of alcohol content in 
the beer measured on a per-unit weight basis.
Apparent Attenuation - Attenuation is a measure of how much 
of the sugar was fermented by the yeast.  Apparent attenuation 
is the unadjusted percent of sugars fermented by the yeast.  
For beer brewing, apparent attenuation is much more 
commonly used than real attenuation.  It is defined as:
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Appt_Attenuation = (OG-FG)/OG * 100

where OG, FG are in points.

Real Attenuation - The real attenuation is how much sugars 
were really fermented by the yeast.  Because alcohol is lighter 
in specific gravity than water, an adjustment must be made for 
the alcohol content when assessing the actual percentages of 
sugar fermented.  The real attenuation will always be a lower 
number than the apparent attenuation.
Total Calories - The total estimated calories for either a US 
pint of beer or a liter of beer depending on whether your batch 
settings are English or Metric units.
Cals from Alcohol - The number of calories due to alcohol for 
either a US pint or liter of beer (depending on whether your 
batch settings are metric or English).  The remainder of the 
calories (i.e. Total minus alcohol calories) come from the 
carbohydrates and unfermented sugars in the beer.
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New Page 1

 

    

 

Description 

A calculator to determine the amount of priming sugar or CO2 
pressure needed to carbonate beer to a given level.

Use

Choose the Carbonation command on the Tools menu.
Enter the desired carbonation level, temperature while 
carbonating, and volume of beer to carbonate.
Read the carbonation pressure for forces carbonation, or the 
weight of sugar to add when priming the beer to achieve the 
desired carbonation level.

View Description

Volumes of CO2 Desired - The desired level of carbonation.  
One volume of CO2 is defined as 1 liter of CO2 dissolved into 1 
liter of beer.  Most beers use between 2.0 and 3.0 volumes for 
carbonation.  Carbonation levels below 2.0 are used only in 
traditional English draft beers.
Beer Temperature - For forced (Kegged) carbonation, this is 
the temperature at which the keg will be carbonated.  For 
bottled beer, this is the temperature of the beer when it is 
primed and bottled (not the storage temperature).
Beer Volume - The amount of beer to carbonate.
CO2 Carbonation Pressure - The amount of keg pressure 
required, over an extended period (usually 2 days) to achieve 
the desired carbonation level.
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Weight of Corn Sugar - If bottling with corn sugar, this is the 
amount of corn sugar to add to the batch to achieve the desired 
carbonation level.
Dried Malt Extract - The equivalent weight of dried malt 
extract required to achieve the desired carbonation level.  Note 
- Dried malt extract (DME) yields vary substantially between 
manufacturers, which can cause variation in your carbonation 
level.  This calculation is based on an "average" DME yield -- 
your actual results may vary.
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New Page 1

 

    

 

Description 

A calculator to determine the final gravity achieved by diluting wort 
with water or wort.

Use

Select the Dilution command on the Tools menu.
Enter the starting volume, specific gravity, and amount of water 
or wort to use when diluting.
Read the total volume and final specific gravity from the bottom 
of the view.

View Description

Starting Wort Volume - The amount of wort or beer that will 
be diluted.
Wort Specific Gravity - The specific gravity of the wort or beer 
that is going to be diluted.
Dilute With - You can choose to dilute with water or wort.  If 
you dilute with wort, you will be asked the wort's specific 
gravity.
Volume to Add - The amount of water or wort to add when 
diluting.
Specific Gravity - The specific gravity of the wort addition, if 
diluting with wort.
Total Volume - The total volume of the new mixture.
Final Specific Gravity - The calculated specific gravity of the 
mixture.
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Water Needed (Tools)

 

    

 

Description 

This calculator helps to calculate the starting boil volume, sparge 
water needed and total water needed to brew a batch of beer.

Use

Select the Water Needed command on the Tools menu.
Choose the brew type, and enter the volumes appropriate to 
your equipment and batch size.
View the boil volume, grain absorption, sparge water needed, 
cooling losses and total water needed for brewing your beer.

View Description

Brew Type - The method used to brew this beer.  If the brew is 
an extract recipe, the mash options will be grayed out since 
there will be no mash steps.
Mash Water Volume - The total amount of water to add to the 
mash during mashing.
Total Grain Weight - The amount of grain used in the mash.
Grain Absorption - The calculated amount of water absorbed 
by the grain during the mash.
Lauter Tun Deadspace - Deadspace in the lauter tun or mash 
equipment.  This amount of wort is lost in the lauter dun during 
lautering.
Top Up Water for Kettle - Particularly for partial mashes, 
some water is often added to the wort after lautering to achieve 
the desired boil volume.
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Sparge Water - The calculated amount of sparge water 
needed to lauter the grains and achieve the desired boil 
volume.
Boil Volume - The calculated boil volume based on the final 
volume, top-up water and losses to cooling, trub and 
evaporation during the boil.
Boil Time - The amount of time in minutes to boil the wort.  
This is used in calculating the boil-off.
Evaporation Rate - The percent of water boiled off per hour.  
Usually this parameter is in the range of 5-15% depending on 
your equipment.
Boil Off - The calculated amount of water that evaporates 
during the boil.
Losses to Trub and Chiller - A number that compensates for 
losses in moving from boiler to fermenter.  When siphoning 
wort from the boiler to the fermenter, some trub or sediment is 
typically left in the boiler.  In addition, the wort chiller 
(particularly counter flow chillers) or siphon equipment may 
have some deadspace that reduces finished volume.
Cooling Losses - The water volume will shrink by a small 
percentage (about 4%) as it cools from boiling to room 
temperature.
Top Up Water - Amount of water added to the fermenter to 
achieve the desired final volume.  For extract and partial mash 
brewers that do partial-batch boils, this number is the amount 
of water to add after cooling the wort to achieve the full batch 
size.
Desired Final Volume - The batch size, expressed as the total 
amount of wort to go into the fermenter.
Total Water Needed - The total amount of water needed to 
brew this beer.  Includes all top-ups, losses, sparge water, 
etc...  This number is useful if you wish to prepare or treat the 
water all at once with water treatments, for example.
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Refractometer (Tools)

 

    

 

Description

Displays the refractometer tool which can be used for three things:

Calculating the specific gravity of unfermented wort from a 
refractometer reading.
Calculating the gravity of wort while it is fermenting from the 
original gravity and a current refractometer reading.
Calculate the original gravity, alcohol and other parameters 
from the final gravity and a final hydrometer reading.

Use

Select the Refractometer Tool tab on the Tools menu.
Set the refractometer calibrations if you have not already done 
so.
Select the type of calculation you want.
Enter the refractometer reading and hydrometer or starting 
gravity if applicable.

Dialog Description
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Calculation - The type of calculation to perform: 
Unfermented Wort Gravity - Calculates the gravity of 
unfermented wort from a refractometer reading.
Fermenting Wort Gravity - Calculates the gravity of 
partially fermented beer from the current refractometer 
reading and the original gravity of the wort.
Finished Beer ABV/OG - Calculates the original gravity, 
alcohol content and other parameters from a final 
refractometer reading and final hydrometer reading.

  
Refractometer Reading - A current reading taken of the beer 
or wort with your refractometer.
Hydrometer Reading - The current reading of the finished 
beer taken with a hydrometer.  This is used only when 
calculating Finished Beer ABV/OG.
Original Gravity - The original gravity of the unfermented 
wort.  Required when calculating the gravity of wort while it is 
fermenting.
Corrected Gravity - The corrected gravity of the unfermented 
wort or wort that is fermenting. 
Calibrate Refractometer Settings - Press this button to bring 
up the calibration dialog.  You need to calibrate your 
refractometer before using it by following the directions in this 
dialog.
Percent Alcohol by Volume - The percent of alcohol content 
in the beer on a per-volume basis.
Percent Alcohol by Weight - The percent of alcohol content in 
the beer measured on a per-unit weight basis.
Apparent Attenuation - Attenuation is a measure of how much 
of the sugar was fermented by the yeast.  Apparent attenuation 
is the unadjusted percent of sugars fermented by the yeast.  
For beer brewing, apparent attenuation is much more 
commonly used than real attenuation.  It is defined as:

Appt_Attenuation = (OG-FG)/OG * 100

where OG, FG are in points.
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Real Attenuation - The real attenuation is how much sugars 
were really fermented by the yeast.  Because alcohol is lighter 
in specific gravity than water, an adjustment must be made for 
the alcohol content when assessing the actual percentages of 
sugar fermented.  The real attenuation will always be a lower 
number than the apparent attenuation.
Total Calories per 12 oz - The total estimated calories for a 12 
oz (0.35 L) glass of beer.
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Weight to Volume (Tools)

 

    

 

Description 

This calculator allows you to accurately calculate the volume of your 
beer by weighing your empty and full containers.  It is very useful for 
measuring the amount of beer remaining in a keg, carboy or other 
closed container, particularly if you do not have another means of 
viewing the volume level.

Use

Select the Weight to Volume command on the Tools menu
Enter the Full Container Weight and Empty Container 
Weight.
If known, enter the specific gravity of the beer or wort in the 
container.  If not known, a value of 1.000 (that of water) will get 
you reasonably close.
Read the Estimated Volume as calculated for the given empty 
and full weights.

  

View Description

Full Container Weight - The weight of the container at the 
current time including the beer or wort (even if not completely 
full).
Empty Container Weight - The empty weight of the container, 
as measured before filling.
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Specific Gravity - The specific gravity of the beer or wort, if 
known.  If you have the actual specific gravity it can increase 
the accuracy of the calculation.  If you do not, you can use 
1.000 (that of water) or guess a reasonable beer gravity value 
and still get a fairly accurate volume estimate.
Estimated Volume - The estimated volume of beer or wort in 
the container, as calculated from the weights given.
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Internet Update (Tools)

 

    

 

Description

Downloads and installs the latest database and program updates for 
BeerSmith from the internet.  You can control which items are 
downloaded using the Auto Update tab of the Options command on 
the Tools menu.

Note: If the BeerSmith program is updated, the new version will not 
install fully until the next time you open BeerSmith.

Use

Make sure you are connected to the internet.
Select the Update BeerSmith from Internet command on the 
Tools menu.
Press the Start button.  For large updates, download progress 
will be displayed in the dialog.  After all items have been 
downloaded, they will automatically install.  If the BeerSmith 
program is updated it will not be installed until you close and 
start BeerSmith again.

Note: For data table updates, BeerSmith does a File Merge of the 
new items into the existing table.  If you have modified standard table 
items and not given them a new name, it is possible for updates to 
overwrite some of your data.  To avoid this, please give your own 
copies of data unique names.  In all cases, the merge attempts to 
maintain your existing inventory and hop alpha values.
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Options (Tools)

 

    

 

Description 

Displays a multi-page dialog with various options and preferences for 
BeerSmith.

Use

Select the Options command from the Tools menu.
Select the desired page (see below) and options to set.
Press OK to save your selections.

Dialog Description

The following pages are available on the options dialog.  Select the 
link below to display details on a particular options page.

Brewing - Default brewing equipment, type and batch size.
Units - Unit settings used throughout.
Bitterness - Settings related to hop bitterness calculations.
Address - Brewer address parameters used only for printing 
competition forms for recipes.
Auto Update - Controls internet update of the BeerSmith 
program and data tables.
Refractometer - Displays refractometer calibration options.
Reports - Allows you to add your own report templates for 
custom reports.
Advanced - Advanced constants and settings.
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Add Shopping (Actions)

 

    

 

Description 

Adds the selected items to your shopping list.  If any of the selected 
items is a recipe, then all of the ingredients in the recipe are added to 
the shopping list.

Use

Select the items you want to add to the shopping list.
Choose the Add to Shopping List command on the Actions 
menu.
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Scale Recipe (Actions)

 

    

 

Description            

Scales the currently selected recipe to new size, boil volume or 
equipment settings.  The process used to scale the recipe is 
intelligent, in that it adjusts hops to maintain the original IBU profile as 
well as scaling other ingredients to match the desired batch size.

Use

Select the recipe you want to scale.
Choose the Scale Recipe command on the Actions menu.
Whenever possible, change the equipment settings to match 
your target equipment.
Adjust the batch size and boil size as needed.
Press OK to scale the recipe ingredients to the new sizes and 
equipment.

Dialog Description

New Batch Size

Equipment - The new equipment settings for the recipe.  Set 
the equipment to a new size using the Choose button.
Choose - Displays the equipment database and lets you 
choose the new equipment settings.
Details - Edits equipment settings for this particular recipe only.
Fix Boil Volume Based on Equipment - Uses the boil volume 
calculated from equipment settings if checked.
Batch Size - The new batch size for the beer.
Boil Volume - The new boil volume.
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Old Batch Size

Batch Size - The old batch size.
Boil Volume - The old boil volume.

 

 

 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/scale_recipe_actions.htm (2 of 2) [2/2/2005 7:31:14 AM]

http://www.beersmith.com/


Adjust Bitterness (Actions)

 

    

 

Description 

When editing a recipe view, this tool lets you adjust the bitterness of 
your recipe to match a desired International Bitterness Units (IBU) 
level.

The algorithm used adjusts the amounts of all of the contributing 
bitterness hops in the recipe to achieve the desired IBU bitterness 
level.

Use

Open the recipe you want to edit.
Select the Adjust Bitterness command on the Tools menu.
Enter the desired IBU bitterness level and press OK.

Dialog Description

New Bitterness (IBU) - Enter the desired bitterness level in 
IBUs here.
Old Bitterness (IBU) - Displays the old bitterness units in 
IBUs.
Style Guideline - Shows the IBU range for the beer style of the 
current recipe.

 

file:///C|/Program%20Files/BeerSmith/help/adjust_bitterness_actions.htm (1 of 2) [2/2/2005 7:31:15 AM]



Adjust Bitterness (Actions)

 

 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/adjust_bitterness_actions.htm (2 of 2) [2/2/2005 7:31:15 AM]

http://www.beersmith.com/


Adjust Gravity (Actions)

 

    

 

Description

Adjusts the specific gravity of the open recipe to match the target 
value.  All grains, sugars, extracts and fermentable adjuncts are 
adjusted to achieve the target gravity.

Note: BeerSmith maintains the hop bitterness (total IBU) constant 
while scaling the gravity.   However, since hop utilization varies with 
the specific gravity of the boil, in some cases hop amounts must be 
slightly adjusted to maintain constant IBU.   In some cases this may 
result in the hop weights changing by a small amount to compensate 
for the change in the specific gravity of the boil.

Use

Open the recipe you wish to edit.
Select the Adjust Gravity command on the Actions menu.
Enter the new target original gravity for the beer in the dialog.
Press OK, and the specific gravity will be adjusted.

 

Dialog Description

Target Original Gravity - The new desired original gravity for 
the beer.
Old Original Gravity - The previous original gravity - currently 
set for this recipe.
Style Guideline - The original gravity range for the current 
style for this recipe.
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Convert Recipe Wizard (Actions)

 

    

 

Description 

Performs recipe conversions from one type of recipe to another.  For 
example, you can convert an all-grain recipe to an extract recipe.

Warning - Due to differences between brewing processes, converting 
a recipe from one brewing type to another will not always preserve the 
character of the beer.  While BeerSmith attempts to balance the 
original color, bitterness and gravity, many ingredients have no simple 
equivalent across brewing systems.

Use

Select or open the recipe you wish to convert.
Choose the Convert Recipe Wizard command from the 
Actions menu.
Select the new type of recipe and new equipment settings if 
appropriate.  Note that often when converting from all grain to 
extract or back you may want to alter the equipment to reflect 
different boil volumes.
If items are found that cannot be converted, they will appear 
with an exclamation point next to the items once the conversion 
is complete.

Dialog Description

Convert Recipe to Type - The new desired type for this 
recipe.
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Equipment - The equipment settings to use with the converted 
recipe.  Note that in many cases (extract to all grain and back) 
you will want to change the equipment settings to reflect 
different boil sizes.
New Brewhouse Efficiency - When converting to partial mash 
or all grain, you can specify the brewhouse efficiency to use for 
the new recipe here.
Allow automatic conversion of grains that must be mashed- 
When converting from an all grain to extract recipe, you have 
the option of allowing BeerSmith to convert some specialty 
grains automatically.  While this is not a perfect process, it can 
help ease the conversion.  Note that not all grains have 
substitutes, so in some cases you will still need to manually 
convert items.  Items that could not be converted will have a 
red exclamation point next to them in the main display.
Old Recipe Type - The previous brewing type for this recipe.
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Copy to Brew Log (Actions)

 

    

 

Description 

Copies the currently selected recipes to the a file called Brew Log in 
your My Recipes folder.

The brew log is used to save copies of your recipes as you brew 
them.  It is intended as an archive of recipes saved in the same form 
that you brewed them.  

After brewing and tasting a beer you can save the recipe to your brew 
log for future reference.  This allows you to continue to refine the 
original recipe, while retaining a copy of the recipe as brewed in your 
brew log.

Note: You can set the name of the Brew Log folder using the 
Advanced tab of the Options command on the Tools menu.

Use

Select the recipe(s) you want copied.
Choose the Copy to Brew Log command on the Actions 
menu.
Copies of the selected recipes will be added to a file called 
Brew Log under your My Recipes view.
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Save as Default Recipe (Actions)

 

    

 

Description 

Saves the current recipe as the default recipe.  The default recipe is 
used as a template for all new recipes.

This function is useful for saving commonly used settings such as 
mash profiles, equipment settings and fermentation and carbonation 
settings that you use often from batch to batch.

Note - This command also changes the brewing defaults in the 
Brewing tab of the Options command on the Tools menu.

Use

Create a new recipe using the Recipe command on the Insert 
menu.
Adjust the fields in this new recipe to your preferred settings, 
mash profile, equipment settings, etc...
Choose the Save as Default Recipe command on the Actions 
menu.
Close and delete the sample recipe.
The next time you create a new recipe, all of the settings you 
saved will appear in the newly created recipe.
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Save Selected (Actions)

 

    

 

Description 

Saves (exports) a copy of the selected items to a file.

Use

Select the items to export.
Choose the Save Selected Items command on the Actions 
menu.
Enter a file name and location for saving the file.  Press OK to 
export the items to a file.

Dialog Description

Export Which Items - Specifies which items are exported.  
May be either the items selected or all items in the current 
view.
Use the Following Format - Allows you to use different file 
formats including BeerSmith file formats (.bsm), BeerXML, text 
and web or custom formats.
Export To - Allows you to either save the items to a file or mail 
them to a friend.  Select the Browse button if you wish to 
browse for a directory.  Note that you must have a MAPI 
compatible mail program for the mailing option to work 
properly.   

NOTE: If you try to mail multiple items in Web (HTML) format, only the 
first item will be mailed.

NOTE: If you export multiple items to a web page, a separate page 
will be created for each, along with a web page with a table to index 
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them.  This is useful for posting tables of recipes to the web.
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Save as Web (Actions)

 

    

 

Description 

Saves (exports) a copy of the selected items to a web page.  

Use

Select the items to export.
Choose the Save Selected Items command on the Actions 
menu.
Enter a file name and location for saving the file.  Press OK to 
export the items to a file.

Dialog Description

Export Which Items - Specifies which items are exported.  
May be either the items selected or all items in the current 
view.
Use the Following Format - Allows you to use different file 
formats including BeerSmith file formats (.bsm), BeerXML, text 
and web or custom formats.
Export To - Allows you to either save the items to a file or mail 
them to a friend.  Select the Browse button if you wish to 
browse for a directory.  Note that you must have a MAPI 
compatible mail program for the mailing option to work 
properly.   

NOTE: If you try to mail multiple items in Web (HTML) format, only the 
first item will be mailed.

NOTE: If you export multiple items to a web page, a separate page 
will be created for each, along with a web page with a table to index 
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them.  This is useful for posting tables of recipes to the web.
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Mail Selected (Actions)

 

    

 

Description 

Saves the selected items as an email attachment and opens the email 
message to be sent.

Note - This command uses the default Windows mail settings -- you 
must have a Windows compatible mail program configured in 
Windows to use this feature.

Warning - Many email service providers limit the size of attachments 
that may be sent on their system.  If you are mailing large items such 
as recipes you may need to limit the number sent in each attachment 
to avoid service provider limitations. 

Use

Select the items you want to mail.
Choose the Mail Selected Items command on the Actions 
menu.
The items will be attached to a new email message.  Enter the 
subject and To addresses for the email, and then send it.

 

Dialog Description

Export Which Items - Specifies which items are exported.  
May be either the items selected or all items in the current 
view.
Use the Following Format - Allows you to use different file 
formats including BeerSmith file formats (.bsm), BeerXML, text 
and web or custom formats.
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Export To - Allows you to either save the items to a file or mail 
them to a friend.  Select the Browse button if you wish to 
browse for a directory.  Note that you must have a MAPI 
compatible mail program for the mailing option to work 
properly.   

NOTE: If you try to mail multiple items in Web (HTML) format, only the 
first item will be mailed.

NOTE: If you export multiple items to a web page, a separate page 
will be created for each, along with a web page with a table to index 
them.  This is useful for posting tables of recipes to the web.
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Add to Inventory (Actions)

 

    

 

Description 

Adds the items on the shopping list to your personal inventory.

Note - Only items in the shopping list whose name matches an item in 
the respective table will be updated.

Use

Select the Shopping List command on the View menu.
Choose the Add to Inventory command on the Actions menu.
Matching items from the shopping list will be added to the 
inventory for each respective table.
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Description 

Removes the ingredients for a selected recipe from the inventory.  
This command is intended to be used after brewing to update your 
personal inventory for ingredients used.

Note - Only items whose name matches ingredients in the recipe will 
be updated.

Use

Open the recipe you have brewed.
Select the Remove from Inventory command from the 
Actions menu.
The inventory of all matching items in the ingredients list will be 
updated to reflect their use.
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New Page 2

 

    

 

Description

Rounds the amounts of the selected items displayed in a shopping list 
to the next whole purchase amounts.

For grains and hops, the purchase amounts in the Units page of the 
Options dialog on the Tools menu are used.

For yeasts and miscellaneous items, the amount is rounded up the the 
nearest whole number.

Use

Choose Shopping List on the View menu.
Select the items on the shopping list that you want rounded up.
Choose the Round Up Amount command on the Actions 
menu.
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Empty Shopping Cart (Actions)

 

    

 

Description 

Empties the shopping list, deleting all items in it.

Use

Select the Shopping List command on the View menu to 
display the shopping list.
Choose the Empty Shopping List command on the Actions 
menu to clear the list.
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Empty Recycle Bin (Actions)

 

    

 

Description

Empties the recycle bin.  

The recycle bin contains a repository of all of the deleted items and 
needs to be periodically emptied.

Use

Choose the Empty Recycle Bin command on the Actions 
menu to empty the bin.
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Adjust Color

 

    

 

Description 

Adjusts the darker grains in a recipe to achieve the desired color for 
the beer.  Color can only be adjusted within a certain range depending 
on the color of ingredients available.

Note: Since BeerSmith changes the proportion of light and dark 
colored ingredients when adjusting color, it is possible to significantly 
change the character of the beer using this tool.  It is recommended 
that large color changes be made by adjusting the actual ingredient 
list to add a lighter or darker colored ingredient first.  This tool should 
only be used to make small color adjustments.

Use

Open the recipe you wish to edit.
Select the Adjust Color command on the Actions menu.
Enter the new target color for the beer in the dialog.  The color 
must be within the color range shown.  If the color range is 
insufficient, consider adjusting the ingredients to add more or 
fewer dark colored grains to the recipe.
Press OK, and the color will be adjusted.
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New Page 1

 

    

 

 

Description 

Displays a pressure unit converter that allows you to convert between 
PSI and KPA.

Use

Select the Pressure Conversion command from the Units 
menu.
Enter the amount you want converted in the appropriate units.  
As you type, the amount will be converted and displayed in all 
of the other unit fields.

View Description

Lbs per Square Inch - The pressure in english pounds per 
square inch.
Kilopascals - The pressure in kilopascals (metric).

 
 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/pressure_units.htm [2/2/2005 7:32:21 AM]

http://www.beersmith.com/


Temperature (Units)

 

    

 

 

Description 

Displays a temperature unit converter that allows you to convert 
between Celsius and Fahrenheit.

Use

Select the Temperature Conversion command from the Units 
menu.
Enter the amount you want converted in the appropriate units.  
As you type, the amount will be converted and displayed in all 
of the other unit fields.

View Description

Degrees Fahrenheit - The temperature in (english) degrees 
Fahrenheit.
Celsius - The temperature in degrees Celsius (metric).
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Specific Gravity (Units)

 

    

 

 

Description 

Displays a view to convert between standard specific gravity units and 
degrees Plato.

Use

Select the Specific Gravity Conversion command from the 
Units menu.
Enter the amount you want converted in the appropriate units.  
As you type, the amount will be converted and displayed in all 
of the other unit fields.

View Description

Specific Gravity - The gravity as measured relative to the 
density of water (unitless).  Water has a specific gravity of 
1.000, and most beers have a starting gravity in the range of 
1.025-1.100.
Degrees Plato - Specific gravity measured in degrees Plato.  
Plato is defined as the number of grams of sugar per 100 
grams of solution.  Plato is used widely in Europe and is based 
on corrections to the older Balling scale. Balling and Plato are 
close but not exactly equivalent sue to differences in calibration 
temperature.  The difference between the two is about 0.05% 
weight/weight, however, so in most practical situations Plato is 
equivalent to Balling.
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Volume (Units)

 

    

 

 

Description 

Displays a view to convert between various volume unit measures.

Use

Select the Volume Unit Conversion command from the Units 
menu.
Enter the amount you want converted in the appropriate units.  
As you type, the amount will be converted and displayed in all 
of the other unit fields.

View Description

US Measures

Fluid Ounces  - Fluid (US) ounces.
Cups - Fluid cups.  One cup is 8 ounces.
12 Oz Bottles - The volume measured in 12 ounce bottles.  
Useful at bottling time.
Pints - US Pints.  One pint is 16 ounces or two cups.
22 Oz Bottles - The volume measured in 22 oz bottles.  Useful 
for bottling.
Quarts - US quarts.  One quart is 2 pints or 32 ounces.
Gallons - US gallons.  One gallon is 4 US quarts.
Barrels - US barrels.  One barrel is 31.5 gallons US (two US 
kegs), which is smaller than the English Barrel which is 36 
Imperial gallons (43.2 US gallons).

Metric Volume
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Milliliters - Metric milliliters.
Liters - Metric liters.

UK (Imperial) Volumes

Fluid Ounces - Ounces -- equivalent to the US measure in 
ounces.
 Pints - Imperial pints - equal to 20 ounces.
Quarts - Imperial quarts - equal to 2 Imperial Pints or 40 
ounces.
Gallons - Imperial gallons - Equal to 4 Imperial quarts or 1.2 
US gallons.
Barrels - English barrel. Equivalent to 36 Imperial gallons (43.2 
US gallons).
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Weight (Units)

 

    

 

 

Description 

Displays a conversion tool for converting from one weight unit system 
to another.

Use

Select the Weight Conversion command from the Units 
menu.
Enter the amount you want converted in the appropriate units.  
As you type, the amount will be converted and displayed in all 
of the other unit fields.

View Description

Ounces - The weight in English (dry) ounces.
Pounds - The weight in pounds.  One pound is 16 ounces.
Grams - The weight in metric grams.
Kilograms - The weight in metric kilograms.  One kg is 
equivalent to 1000 grams.
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Help (Help)

 

    

 

 

Description

Displays the main help window.  From here you can navigate the help 
system to display topics of interest.

Use

Select the Help command on the Help menu, or press the F1 
or Help button in any dialog or view.
The help system is web based.  You can navigate it as you 
would any web page by clicking on underlined items.
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Whats This? Help

 

    

 

 

Description 

Puts the program into a help mode that displays help on the next 
button, menu command or item you click on.

Use

Select the What's This? command from the Help menu.
The cursor will change into a pointer with a question mark next 
to it.
Click on a menu item, button or shortcut to get detailed help for 
that item.
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Registration Key (Help)

 

    

 

 

Description

Displays a dialog where you can view or enter your registration key to 
register your copy of BeerSmith. 

 When you purchase a copy of BeerSmith, you will receive a receipt 
with the registration key on it.  If you purchased the CD version the 
registration key will be on the CD or CD sleeve.

Keep your registration key in a safe place in case you upgrade your 
computer and need to reinstall BeerSmith.

Note: The registration key should be used to install only one copy of 
BeerSmith on one computer, per the licensing agreement.  The key is 
used to verify your copy of BeerSmith for upgrades. 

DO NOT SHARE your registration key with anyone.  Attempting to 
upgrade BeerSmith using the same key from two different computers 
is a violation of your license agreement and may result in deactivation 
of your key or an inability to upgrade your program and data.

Trial Mode

If you have not purchased a copy, BeerSmith will run in a fully 
functional demonstration mode for 21 days.  After 21 days the 
demonstration will end, and BeerSmith will run in a limited function 
mode.  In limited function mode, you cannot create new recipes, print 
items, export or mail items.  In addition you can't copy and paste 
recipes.

After a total trial period of 45 days, BeerSmith will be disabled 
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completely.

Please contact us if you have problems with your trial or trial 
limitations.

The dialog displays the number of days used in the trial. Go to 
http://www.beersmith.com  to purchase a copy and get a valid 
registration key.

Use

Choose the Enter Registration Key command on the help 
menu.  
Enter your registration key exactly as it appears on your receipt 
or CD sleeve.  Note that you should enter four letters/digits in 
each box.  Only the numbers 0-9 and letters A-F are used.  You 
do not need to enter the dashes between groups of numbers.
Press OK.  If you enter a valid key you will receive a message 
congratulating you and your copy will be fully registered.
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About (Help)

 

    

 

 

Description

Displays the current version, build number, copyright information, 
legal notices and acknowledgements for the BeerSmith program.

Use this command to see which version of BeerSmith you are 
running.

Use

Select the About command on the Help menu.
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Next-Back View

 

    

 

 

Description  

These two buttons navigate forward and back through the list of 
previously visited views.

Clicking the back button moves to the last view visited.

Clicking the forward view moves to the next view.

Use

Click on the Back button to move back.
Click on the Forward button to move forward.
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Choose Dialog

 

    

 

 

Description

This dialog lets you choose from a list of items in a table.  It is used to 
add ingredients, select beer styles and select equipment.  

Options specific to a particular dialog are listed below.

Use

This dialog is displayed when adding new ingredients to a 
recipe using the Add button.  It is also displayed when you 
press the Choose button for equipment and beer styles.

Dialog Description

List of Items - A list of items to choose from.  Click on an item 
to select it.  
New Button - Press the New button to add a new item.  Items 
are added to the permanent table in most cases.
Edit Button - Press the Edit button to edit the selected item in 
the permanent table.  Note - Changes made while editing will 
be reflected in the permanent tables.
Only Show Items In Stock - Shows only items that are in your 
personal inventory. 

Specific Options

Choose Grain (Recipe)

Weight - Enter the amount of grain to add to a recipe.
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Filter List - Allows you to filter the displayed list of items to 
display only grains and sugars, or only extracts.

Choose Hops (Recipe, Hops Tools)

Weight - The amount of hops to add to the recipe.
Alpha - The alpha of the hops.  Enter a value here to change 
the default hops alpha for the selected hops in your ingredient 
list.  Note - Changing the alpha here does not affect the main 
database hops entry, but only the hops being added as 
ingredients.
Boil Time - The number of minutes to boil the hops.
Use - The usage for the hops.  See the Insert Hops command 
for a full explanation of hop usage options. 
Dry Hops Days - Enabled only if the hops usage is dry hops, 
but allows you to specify the number of days to keep the dry 
hops in the fermenter.

Choose Water (Recipe)

Volume - The amount of water to add to the recipe.

Choose Yeast (Recipe)

Amount - The number of packages of yeast to add to the 
recipe.
Pkg/Starter Size - The size of the package or starter if a starter 
is used.
Use Starter - Notes that a separate starter was used and 
displays the starter size when the yeast is listed in the 
ingredients list.

Choose Miscellaneous (Recipe)

Amount - The amount of this item to add.
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New Page 1

 

    

 

 

Description

This technical note details the formula used to estimate color and the 
limitations of approximating beer colors on your computer.

Color Units

BeerSmith allows you to use either Standard Reference Method 
(SRM) color measurement or European Brewing Convention (EBC) 
color measurement.  SRM (Lovibond) is used widely in the United 
States, but EBC is gaining in popularity in Europe.  You can select 
either in the Units tab of the Options command on the Tools menu.

BeerSmith uses the new formula for converting colors:

     EBC = 1.97 SRM

What about Lovibond?

Lovibond (L) color is an older color measurement system, which for all 
proactical purposes is identical to SRM for the average brewer.  For 
example a 40L crystal malt should be entered simply as 40 SRM 
color.

Estimating Color

BeerSmith uses the equation by Dan A. Morey to estimate beer color, 
which is a power equation fit to earlier more limited beer color 
estimating equations.  It holds for beer colors with SRM < 50.
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The equation is: 

  SRM color = 1.4922 * (MCU ** 0.6859)

where 

  MCU = (SRM_color * Grain_weight_lbs)/Volume_gallons

Reference: Brewing Techniques Magazine 

Color Display Limitations

In recipe view and in the preview pane, BeerSmith attempts to 
generate the approximate color of the beer.   Note, however, that the 
SRM/EBC color number is insufficient to determine the actual color.  
For example, a beer with an SRM color of 5 brewed with a high 
proportion of Munich malt will have a decidedly red tint to it, while a 
beer brewed with pale and crystal malts with a 5 SRM color will 
appear straw colored.

In addition, computer displays and printers all have their own color 
limitations that prevent an exact match in all cases.

The color displayed in BeerSmith is meant to approximate, as closely 
as possible, most beer formulations.  To compare the colors of beer 
and recipe, put your beer in a tall glass against a white surface and 
hold it about arms length away.  Given the limitations inherent in 
estimating color, you may be surprised how close the estimate is to 
the actual beer.
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Description

A technical discussion of bitterness units, formulas for estimating 
bitterness, and bitterness adjustments associated with various hop 
uses supported in BeerSmith.

Bitterness Units

The International Bitterness Unit (IBU) [Also called EBU] is the 
standard for measuring the bitterness contribution of various hop 
additions to beer.  An IBU is defined as 1 mg of iso-alpha-acid per liter 
of solution.  Several methods (listed below) based on the boil time, 
amount added,  alpha acid of the hops, volume of the beer and gravity 
of the wort attempt to estimate the total bitterness contributed to the 
beer.  

While IBUs provide the most reliable measurement of total bitterness, 
they are obviously only part of the hops flavor profile.  Different hop 
varieties impart slightly different flavor and aroma profiles to the beer.

Two other commonly used measures are Alpha Acid Units (AAU) and 
Home Bitterness Units (HBU).  These measures take into account 
only the alpha acid and amount of hops added and are considered 
inferior to IBUs because they do not account for boil time.  The 
formula for each is:

HBU = Alpha_acid_hops_pct * Weight_oz

AAU = Alpha_acid_hops_pct * Weight_oz / 
Volume_gals
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In both instances, only hops boiled for 15 minutes or more is included 
in the calculation.  BeerSmith calculates total AAUs for a recipe for 
compatibility, but we recommend using IBUs in recipe formulation 
wherever possible. 

Bitterness Formulas

There are three popular formulas for calculating IBU bitterness.  
These are Rager, Tinseth and Garetz, with each named after the last 
name of the formula's author.  Each formula calculates detailed hop 
utilization based on boil time, volumes, wort gravity, alpha acid, etc.

The formulas and tables used to calculate utilization are quite long, 
but a full discussion can be found at the following web 
locations/references:

Norm Pyle's Hops FAQ
Glenn Tinseth's Hop Page
Rager, Jackie.  “Calculating Hop Bitterness in Beer,” 
Zymurgy Special Issue 1990 (Vol 13, No. 4), pp. 53-
54

Rager's method is the oldest, and generally results in the highest 
utilization numbers.  Garetz's formula takes into account more factors 
and results in slightly lower overall utilization, but no utilization for very 
small boil times.  

Glenn Tinseth's method is considered by many to be the most 
accurate, and is in fact the default method used in BrewSmith.

BeerSmith allows any of the three methods to be used when 
calculating bitterness.  You can set the method to be used for 
calculating the bitterness of recipeson the Bitterness tab of the 
Options command under the Tools menu.

Bitterness Adjustments

Additional adjustments are available depending on the type of hops 
(plug, whole, pellet) and the use of the hops.  All can be adjusted from 
the Bitterness tab of the Options command on the Tools menu.
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First Wort Hop - Refers to the practice of putting hops in as 
the first wort is beginning to drain from the lauter tun into the 
boiler when mashing grains.  This method is reported to have a 
positive effect on hop aroma in the finished beer and also adds 
slightly to hops utilization due to the additional steeping time.  
The default setting is a 10% addition to bitterness.
Mash Hop Adjustment - Refers to the practice of adding hops 
directly to the mash tun during mashing.  Reported to add 
substantial positive hop aroma to the beer, but only adds 
slightly to bitterness.  The default adjustment calculates mash 
hops as having 80% less utilization (-80%) than boiling hops 
the equivalent time.
Leaf and Plug Hop Adjustments - The BeerSmith hop 
database uses pellet hops as the default since that is the type 
most used by homebrewers.  Leaf and Plug hops generally 
have lower hop alpha utilization than pellet hops.  The default 
adjustment is an 8% loss (-8%) for plug hops and a 10% loss (-
10%) for whole leaf hops.
Large Batch Utilization - Very large scale breweries (batch 
size > 20 gallons) achieve much higher hop utilization rates 
due to large batch sizes.  Microbreweries of several hundred 
gallons can achieve 300% or more utilization over a home 
brewer, for example.  The default utilization is 100%, which is 
suitable for batch sizes of less than 20 gallons.
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Description

This article describes the basic formulas and concepts used for mash 
calculations in BeerSmith.

See Using Mash Profiles for a description of mashing and the use of 
mash profiles in BeerSmith

Thermal Equilibrium

All of the mashing calculations in BeerSmith use the simple concept of 
thermal equilibrium derived from the first law of thermodynamics.

M = mass of an object 
C = Specific heat of the object (a constant for a given material)
T =Temperature of object
Q = Heat Energy

Basically the amount of heat in the finished system has to be equal to 
the heats added to the system.  All of the heat in the system must 
balance.  Heat energy (Q) is calculated simply as:

      Q =  M * C * T

And by the first law of thermodyamics, the total heat in the starting 
and finishing systems must be equal to total heat added to the 
system.

  So for example if we look at a simple infusion we must have...
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    Q1 + Q2 = QF

Where Q1 is the original heat energy, Q2 the amount of energy 
infused and QF the final heat energy in the combined equilibrium 
system.

This can be rewritten as:

   M1 * C1 * T1 + M2 * C2 * T2 = (M1*C1 + M2*C2) * TF

Where M1, C1 and T1 correspond to a starting temperature and M2, 
C2, T2 correspond to the addition of some water or mash.  The final 
equilibrium temperature for the overall mixture will be TF.

By manipulating the above equation we can calculate the final 
temperature, amount of water to add or any of the other variables.  In 
fact, all of the infusion calculations can be done using variations of this 
simple equation.

The equation is simplified if we are working with water, for example, 
since the heat capacity of water (in metric units) is 1.

One can also compute the effects of adding grain to the mash since 
the specific heat of grain is approximately 0.38 -- additional factors 
merely add to the overall equation per their mass, specific heat and 
temperature.

Mash Tun Adjustments

The mash tun heat energy absorbed can also be calculated if we 
know the mass of the mash tun and the heat capacity of it.  This is 
why the equipment dialog includes parameters for these values. 

An additional adjustment is made for the total volume of the mash 
tun.  This became necessary after one of our beta testers made a 5 
gallon batch of beer in a 15 gallon, 32 lb mash tun!  Obviously the 5 
gallon mash did not heat the whole mash tun so the calculated 
numbers were off.  BeerSmith therefore now uses the equipment 
mash tun capacity to adjust for the volume of the mash to calculate 
the approximately percent of the mash tun used for smaller volume 
mashes.
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Decoction

Decoction still uses to conservation of energy equation from above to 
calculate the amount of energy that must be added to the system.  
From that value, one can derive the mass of the mash that needs to 
be boiled using the combined mash-grist heat energy.  Finally, one 
needs to know the density of the mash (which can be calculated from 
the density of grain and density of water) to calculate the volume of 
mash to be decocted.
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Installation

This page will guide you through the setup and installation of 
BeerSmith.

Installing from a CD-ROM

Insert the CDROM into your drive.
The Setup program should start automatically.  If it does not, 
open the CDROM drive and double click on the program 
setup.exe to run it.
Follow instructions in the Setup program (below).

Installing from the Internet

Download the zipped archive file, usually named beersmith.zip 
by clicking on the web site link.  You can download the latest 
version from www.beersmith.com.
Save it to a temporary location on your hard drive.
Unzip the file to a temporary directory using a file zip utility 
such as WinZip.
Run the file setup.exe from the temporary directory where you 
just placed the unzipped files.
Follow instructions shown in the Setup program 

Dialog Description
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Install To - The location to install BeerSmith to.  Note - If you 
do not have administrator privileges to install programs, we 
recommend installing BeerSmith to a local directory in your 
personal file system.
Create Desktop Icon - If checked, a shortcut to BeerSmith will 
be installed on your desktop.
Run BeerSmith when done - Starts the BeerSmith program 
for the first time once the installation is complete.
View License - Allows you to view the BeerSmith license 
agreement.
OK - Press this button to install BeerSmith to the directory 
shown.
Cancel - Cancels the installation.
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Description

The Setup Wizard starts automatically when you run BeerSmith for 
the first time.  It allows you to configure units and basic preferences 
for using BeerSmith.

The Setup wizard is only three pages long, so please take the time to 
set these basic options.

Note - You can change these settings at any time using the Options 
command on the Tools menu.

Use

Read the introductory page and press the Next button.
Edit the Units Page to set your preferred brewing units.  In 
most cases you can press one of the Set Units To... buttons at 
the bottom of the dialog to set all of the units at once.  See the 
Units Options Page for a detailed description.
Edit the Brewing Options page to set your basic brewing 
preferences.  These preferences are used as the default in 
creating new recipes.  It is critical that you set your brewing 
equipment by pressing the Choose button, and also that you 
enter your preferred Brewing Type.  See the Brewing 
Options Page for more details.
Press the Finish button to close the wizard and start using 
BeerSmith.
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Description

The goal of BeerSmith design was to make the absolutely finest user interface of any beer program in the world.  

This topic will walk you through the basic navigation features of BeerSmith.  BeerSmith uses a multi-paned window 
structure to make all of the most commonly used features only one click away.
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Basic Elements

Menu - A standard windows menu (File, Edit, View, etc...).
Toolbar - A steady toolbar shown just below the menu with familiar icons such as print, cut, copy, paste, 
undo, previous and next.
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Context Bar - A second toolbar with labeled buttons shown below the main toolbar, the context bar displays 
different commands depending upon the current view.
Title Pane - Displays the title of the current view.
Shortcut Pane - Shows a list of shortcuts to available views and folders.  Clicking on any of the views or 
folders opens that view in the current view pane.
Current View Pane - Displays the current tool or view.  This is the primary work area.
Preview Pane - When active, displays a print preview of the currently selected item.  In this example, the 
recipe for a Wit beer is previewed in this pane.  You can turn off the preview pane using the Preview Pane 
command on the View menu.
Tips Pane - Shows hints and tips for using BeerSmith.  You can turn off the Tips pane using the Tips Pane 
command on the View menu.

Getting Help

Click on the Help Mode icon ( ) to place BeerSmith in help mode.  A question mark will be displayed next to the 
mouse cursor.  Now click on any menu item, shortcut or toolbar button to get specific help on that item.  Amazing 
isn't it?

Navigation

Navigating the views in BeerSmith is as simple as clicking on the items shown in the Shortcut Pane.  For example 
clicking on the Hops item will display a list of the hops ingredient table.  Using tools is equally as easy - click the 
Water Profile shortcut under the Tools item to open the water profile tool.

Moving Back or Next

You can navigate previous views as if they were a web page.  Click on the Back or Next button ( , ) on the 
toolbar to move back to the last view visited or forward to the next one.

Hover Hints

Click on the Hops view again to display the table of hops items.  Hold the cursor in one place over one of the hops 
items, and a small yellow window will appear showing a description of the item.  This neat little trick lets you browse 
items without clicking on them.

Previewing Items
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Click on any of the hops items to select it and a complete detailed view of the hops item will be displayed in the 
preview pane.  This instant preview mode lets you browse items in detail without having to open them.

Editing Items

Double click on any item to open it for editing.  Press OK to save your edited changes or Cancel to cancel them.  
Note you can undo any edit or sequence of edits using the Undo Command ( ).
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Editing Items

All of the main table views and folders support easy editing, including 
cut, copy, and paste functions.  To edit an item from any of the table 
views, simply double click on the item.

Note - All of the editing functions can be undone using the Undo 
Command ( ).on the Edit menu.

Selecting Multiple Items

If you hold down the Shift or Control key while selecting items, you 
can select more than one item to perform an operation on.  Holding 
the shift key selects a range of items, while holding down the Control 
key lets you select multiple individual items.

Cut, Copy, Paste of Items

You can cut, copy or paste items to the clipboard by selecting the 
items and then selecting the Cut ( ), Copy ( ) or Paste ( ) 
commands on the Edit menu.  

Deleting Items

You can delete the selected items by choosing the Delete ( ) 
command from the Edit menu.  Deleted items are placed in the 
Recycle Bin.
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Tools and Converters

Tools - The BeerSmith tools are a set of simple calculators designed 
for standalone use.  These calculators perform quick single-function 
brewing calculations.  Note - The tools are not integrated with the 
recipe view.  Amounts used in the tools do not apply to recipes.

You can access tools from the Tools menu or from the Tools section 
of the Shortcut pane.

Unit Converters - Unit converters allow you to quickly convert from 
one set of units to another.

You can access unit converters from the Units menu or the Units 
section of the Shortcut pane.
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Description

This section will walk you through creation of a simple extract recipe.  
We recommend printing a copy of this help file and walking through 
each step as written.

Our recipe is for a simple 5 gallon batch of Pale ale with the following 
ingredients:

6.6 lb of Pale Extract
1 lb of Caramel/Crystal Malt (10 L)
2.5 oz of Cascade Hops
1 oz Goldings, B.C. [Dry Hop 3 days]
1 pkg of Wyeast British Ale Yeast

Use

1.  Select the Recipes View from the View menu.
2.  Pick the New Recipe button on the context bar.  This will 

display a new empty recipe.
3.  Enter Pale Ale in the Name field.  This is the name of our 

recipe.
4.  Select Extract as the Recipe Type.  This creates an extract 

recipe, and will disable the mashing fields.
5.  Select American Pale Ale as the beer style by pressing the 

Choose button next to the Style field.  This will display a list of 
beer styles to choose from.  Select the American Pale Ale style.

6.  Type your name in the Brewer field if it is not already there.
7.  Select the Choose button next to the Equipment field to 

choose the equipment.  In this case, we are going to use a 3 
gallon brew pot, so select Brew Pot (3 Gallon) from the 
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equipment list.
8.  Check that the batch size is 5 gallons and the boil volume is 

2.43 gallons.
9.  Click on the Add Grain/Extract button next to the ingredients 

list.  Select Pale Liquid Extract as the ingredient to add and 
type in 6.6 lbs as the weight to add.

10.  Click the Add Grain/Extract button again, and add 1 lb of 
Caramel/Crystal malt (10L)

11.  Click on the Add Hops button to bring up the hops list.  Choose 
Cascade as the hops to add and set the amount to 2.5 oz.  Boil 
it for 60 minutes.

12.  Choose the Add Hops button again, and this time select 
Goldings, B.C. as the hop type.  Enter 1 oz as the amount and 
then select Dry Hop in the Use drop down.  Leave the dry hop 
time at 3 days (the default).  This yeast is dry hop yeast to be 
added to the fermenter for aroma purposes.

13.  Click on the Add Yeast button and select the Wyeast British 
Ale Yeast (#1098).  Press OK to add it to your ingredients.

14.  The ingredients list should now read the same as the list in the 
Description section above.  You can adjust the amount for an 
item by double clicking on the item or clicking the Increase 
Amount or Decrease Amount buttons.

15.  Look at the beer profile box below the Ingredients list.  It will 
show how close the beer we have designed comes to the 
American Pale Ale beer style we selected.  If you change the 
ingredients, the profile is automatically recalculated with 
estimated gravities, color and bitterness.  In this case, we have 
a beer that appears to be appropriate to the style.

16.  If we were to brew this beer, we could enter the actual starting 
gravities in the Measred OG and Measured FG fields to 
calculate alcohol by volume and calories.

17.  Use the default values for a two stage fermentation, aging, and 
carbonation.  Note that BeerSmith calculates how much corn 
sugar to add at bottling.

18.  Press OK to save the beer.  Note that Pale Ale is now in the 
recipe list as a new item.

19.  Click on the recipe you just created, and look at the Preview 
pane.  It will show the recipe as it would appear if printed.

20.  Click on the Preview as Brewsheet button.  Notice how the 
preview window now shows a brewsheet of detailed instructions 
for making our beer.  Note how each ingredient is added at the 
appropriate time and place, water amounts are calculated for 
the equipment, and each step is listed with a checkbox next to 
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it.
21.  Click the Print command on the File menu to print the detailed 

brewsheet.  You now have exact instructions for brewing this 
new recipe.

Note - There is no need to save your recipe.  All recipes and other 
items entered in any of the main table views are saved automatically 
as you work with BeerSmith.  If you close BeerSmith now and reopen 
it, you will see your new Pale Ale recipe in exactly the same folder.

Congratulations!  You have entered and printed your first recipe.  
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Description

In addition to the My Recipe view we used to create a new recipe in 
our last item, BeerSmith maintains a number of tables for storing the 
ingredients, equipment, beer styles, and other items.

Each of these tables can be viewed, sorted and freely edited.  While 
all of the basic ingredients you might ever need are already part of the 
BeerSmith program, you may on occasion need to add your own 
ingredients or customize some of the existing ingredients to suit your 
own brewing needs.

Tables Available

A complete list of the table views is available in the View menu 
documentation.

Sorting Tables

You can sort a table using any field by simply clicking on the field 
heading at the top of the view.  Clicking on a field a second time will 
reverse the sort order.

Adding and Removing Fields

You can add or remove fields from a table view using the Customize 
Columns command on the View menu.  This command displays a list 
of current and available fields and let you add or remove columns.
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Editing Items

As described in the Editing Items section you can edit an item by 
double clicking it.  You can also cut, copy, paste, or delete a set of 
items by first selecting them and then picking the appropriate 
operation from the Edit Menu.

Printing a Table Report

The Print Report command on the File menu prints the entire table 
out rather than the currently selected item.  Use this command to print 
a listing of all hops, for example.

Searching a Table

You can search a table using the Find command on the Edit menu.  
The find command performs a simple text search on either the visible 
fields or entire item.

Saving Table Items

The Export As command on the File menu saves the entire current 
view to a location you provide.

The Save Selected Items command on the Actions menu lets you 
save the set of currently selected items to a separate file either for 
backup or sharing with friends.

Mailing Table Items

The Mail Current View command on the File menu mails the entire 
table contents as an attachment to a mail message.

A second command to Mail Selected Items on the Actions menu 
mails only the items that are currently selected as an attachment.

Recipe Folders

For recipe views only, you can can create folders using the Folder 
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(Insert) command to organize your recipes.  You can also drag and 
drop recipes into folders to organize them.
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Description

This set of instructions helps you create and use the shopping list 
features of BeerSmith.

Have you ever forgot an important ingredient for your favorite recipe at 
the beer store?  The shopping list feature for BeerSmith helps build a 
shopping list directly from your recipes with a single click of a button.

The Shopping List View

You can view your shopping list by selecting the Shopping List from 
the shortcut window or the Shopping List command on the View 
menu.

To add items to your shopping list, just click on the New Item button 
and fill out the dialog describing your item.

Adding Ingredients from Other Views

You can also add items to your shopping list from other views.  For 
example if you go to the Hops View, it has a command Add to List 
on the context bar that adds the currently selected items to the 
shopping list.

Note that you can also drag and drop items directly to the shopping 
list.  For example if you drag a hops item from the Hops View to the 
Shopping List view in the Shortcut pane, it will be added to the list.

Adding an Entire Recipe
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The same process used above can be used to add an entire recipe to 
the shopping list.  For example you can use the Add to List button to 
add a recipe to the shopping list.  In the case of a recipe, however, all 
of the items are added to the shopping list.

If you add multiple recipes to the shopping list, you will see that the 
quantities for identical items are actually added together to build the 
total list.

Drag and drop also works with recipes.  You can drag a recipe from 
the Recipes view and drop it on the Shopping List shortcut to add its 
ingredients.

Undoing Added Items

The Undo command works with items added to the shopping list, so 
you can remove them using the Undo command on the View menu.

Printing the Shopping List

Select the Print List command on the context bar while in Shopping 
List View to print a copy of the shopping list.

Emptying the Shopping List

Select the Empty Shopping List command on the Actions menu to 
empty your shopping list.
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Maintaining Inventory

 

    

 

 

Description

BeerSmith has outstanding features that make it easy to build and 
maintain an inventory of your brewing ingredients.

Adding Your Initial Inventory

You can set the inventory for any existing ingredient by going to the 
view for that ingredient and editing each item to set the inventory.

For example, suppose you have 3 ounces of Galena hops you wish to 
put in your inventory.  Simply go to Hops View and edit the entry for 
Galena. Enter 3 ounces in the Inventory field.

Adding from the Shopping List

You can also add a list of items to inventory from the shopping list.  
Use the Add to Inventory command on the Actions menu while in 
shopping list view to add the entire list of items to your inventory.

Note: Only items from the shopping list that have corresponding items 
with the same name in the main ingredient views will be added.  
Others will be ignored.

Removing Brewed Ingredients

After brewing, you can also remove all of the ingredients used for a 
recipe from your inventory with a single button.  Select the recipe and 
use the Remove from Inventory command on the Actions menu to 
remove all of the ingredients in the recipe from your inventory.
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Note: Only items from the recipe that have corresponding items with 
the same name in the main ingredient view tables will be updated.  
Other items will be ignored.
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Updating BeerSmith

 

    

 

 

Description

You can update your BeerSmith program and all of the data files 
directly over the internet from within BeerSmith.

This lets you keep all of your brewing data up to date.

Updating will not modify your inventory or alpha acid values, but may 
modify other fields for updated items with the same name.

Options are available to manually or automatically update your files.

Choosing What to Update

You can control which tables you want updated as well as how to 
update using the Auto Update tab on the Options command of the 
Tools menu.

Automatic mode checks every 10 days for new updates and 
downloads them automatically.  New updates are also installed 
automatically.  Recommended only if you have a broadband always-
on internet connection.

Semi-Automatic mode checks files and downloads them in the 
background, but prompts you before installing them.  Recommended 
only if you have a broadband always-on internet connection.

Manual mode checks only when you run the Update BeerSmith from 
Internet command from the Tools menu.  This is recommended if you 
have a dial up connection.

file:///C|/Program%20Files/BeerSmith/help/updating_beersmith.htm (1 of 2) [2/2/2005 7:42:00 AM]



Updating BeerSmith

Manually Updating

You can manually update BeerSmith at any time by running the 
Update BeerSmith from Internet command on the Tools menu.  
Connect to the internet before running this command.

This will open a progress dialog.  Press the start button to begin 
downloading.

Progress on each file will be shown.  If there are any new files to 
install, the program will show them as they are downloaded.  Once 
complete, press OK to install any updated downloads, or cancel if 
there are no files to download.
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Using Mash Profiles

 

    

 

 

Description

Mashing is a process wherein sugars in barley and other grains are 
converted from a complex form to a simple form that can be 
fermented by yeast.  Mashing is done by heating a water-grain 
mixture to a certain temperature and holding it for a period of time.  
Enzymes native to barley grain are activated at specific temperatures 
to complete the sugar conversion.

Mashing is used only in Partial or All Grain brewing schedules.  
Mashing is not required for extract brewing because the syrup extract 
is derived from grains that have already been mashed and converted.

Steeping (the use of specialty grains in extract brewing) is not the 
same as mashing.  While steeping can extract flavors from many 
grains, it is not very efficient at extracting sugars from the grains.  
Typical efficiencies for steeping is only in the 15% range (by weight) 
while mashing produces sugar extraction efficiencies in the 65-77% 
range.

BeerSmith supports advanced mashing profiles including any 
combination of infusion, temperature or decoction mashing.

The Mash Step

The mashing process is usually divided into steps.  A step consists of 
holding the grain-water mixture at a fixed temperature for a period of 
time.  In BeerSmith you can easily add and define a series of mash 
steps to create a mash profile.

The simplest, and most widely used mash process is a single step 
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infusion mash.  It can be used with any modern well-modified grain 
that has less than 50% adjuncts.  Here a measured quantity of hot 
water is added to achieve a mash temperature of between 152-158 F.  
This temperature is held for 40-90 minutes to convert the sugars.

Steps Supported

BeerSmith fully supports the following types of mash steps:

Infusion - In an infusion step, a measured amount of hot water is 
added to raise the temperature of the mash to the desired 
temperature.  The step temperature is then maintained either with 
heat or by using some kind of insulating container (such as a large 
insulated water cooler or picnic cooler). For mash steps, BeerSmith 
calculates the amount of water to add based on the amount of grain, 
starting temperature, target step temperature and if desired the mash 
tun thermal characteristics.

Temperature - In a temperature mash step, direct heat from a stove 
or burner is applied to the mash to raise and maintain the desired 
temperature.  For this type of step, BeerSmith also provides a rise 
time parameter to measure how fast to heat the mash.

Decoction Mashing - A German method wherein a portion of the 
mash is removed and boiled in a separate container.  The boiling 
mash is then added back to raise the temperature of the overall mash 
to the desired step temperature.  Decoction mashes are often done at 
higher water/grain ratios than infusion mashes.  For Decoction 
mashes, BeerSmith computes the volume of the mash that needs to 
be decocted and boiled to hit the target temperature.

Mash Profiles

BeerSmith uses the concept of a mash profile to apply a series of 
mashing steps to your brewing recipe.  The idea behind a mash profile 
is to define, in a generic way, the mash steps.  When a mash profile is 
applied to an actual recipe all of the water volumes are scaled 
according to the total grain in the recipe to maintain a constant water 
to grist ratio.  This lets you create a mash profile that can be used 
across a wide variety of recipe sizes without having to manually alter 
the profile for each recipe change.
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A table of mash profiles are stored in the Mash Profiles View on the 
View menu.  The best place to create a new profile is from this view.

Creating a Mash Profile

Follow these steps to create a simple two step infusion mash.  The 
first step will be at 118 F for 20 minutes, and the second step at 154 
F.  For our main infusion step, we will target a water to grain ratio of 
1.5 which is a very normal value for conversion in an infusion mash.  
Since we also have the protein rest we will add 7 quarts for the first 
step and 8 quarts for the second which totals 15 quarts for our 10 lb 
batch or 1.5 qts/lb.

Choose Mash Profiles from the View menu.
Click on the New Mash Profile button to create a new profile.
Give the profile a name such as My Two Stage Infusion
Press the Add button in the Mash steps box to add a new step.
Give the step a name such as Protein Rest.
Leave the Typeset to infusion.
Set the Water to Add to 7 quarts of water.
Set the Step Temperature to 118 F.
Set the Step Time to 20 minutes.
Press OK and the first step will be added.
Click the Add button in the Mash steps box to add a second 
step.
Give it the name Main Mash.
Leave it as an infusion type.
Set Water to Add to 8 quarts.
Set the Step Temperature to 154 F.
Leave the time at 40 minutes.
Press OK to save your second step.
Press OK to save your new mash profile.

The mash profile should now appear in the main mash profile list.  
You can now apply this mash profile to any recipe by simply opening 
the recipe and choosing this mash profile.  When you apply the profile 
to the recipe all of the quantities and amounts will be adjusted to 
maintain the water to grain ratios you described.
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Brewing Options

 

    

 

 

Description

Options page that controls the brewing defaults used in creating new 
recipes.

Use

Select the Brewing tab in the options dialog.

Dialog Description

Brewer's Name - Name used as the default in creating new 
recipes.
Brew Type - The type of brew you most often create.  May be 
Extract, Partial Mash or All Grain.
Equipment - Lists the current equipment settings.  It is 
important that you customize this setting to your particular 
equipment as these settings are used to calculate boil volume, 
water needed and other important recipe values.
Choose - Displays the table of available brewing equipment.  
Select the one closest to your actual brewing equipment and 
then adjust the settings using the Details button.
Details - Displays the details of the current equipment settings 
so you can adjust them.
Fix Boil Volume Based on Equipment - If checked, 
calculates the boil volume based on the current equipment 
settings.
Batch Size - The batch size for brewing, defined as the amount 
of wort going into the primary fermenter.
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Boil Volume - The volume of wort you start the boil with.  If the 
Fix Boil Volume flag above is checked, the boil volume will be 
grayed out and automatically calculated based on equipment 
settings.
Brewhouse Efficiency - For partial mash and all grain brewing 
only.  The efficiency is the amount of potential sugars extracted 
from grains in the mashing process.  For most home brewers 
this is a value in the range of 70-78%.
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Description

The units page of the options dialog lets you set the display units used 
throughout BeerSmith tools and views to show all units.

Note: Units are used only in the display and entry of recipes and other 
data.  Items are automatically converted to these units when 
displayed.  The underlying items do not change as units are altered.

Use

Select the Units tab on the Options dialog.
Use the drop down list boxes to change individual units.
Use the Set units to... buttons at the bottom of the dialog to 
change all of the units at once to US English, Metric,  or 
Imperial measures.

Dialog Description

Batch Size - The units used to measure a batch of beer or 
other large volume.
Grain/Extract - Units used to measure and display grains, 
sugars and extracts.
Hops - Units used to measure hops or other small quantity 
weights.
Yeast - Units used in measuring yeast starters.
Mash Volumes - Units used for measuring mash volumes and 
water to grain ratios.
Temperature - Units for measuring temperature.
Pressure - Units used to measure CO2 carbonation pressures 
for kegging.
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Specific Gravity - Units used to measure specific gravity.  The 
most common is the SG scale (1.000 is water).
Color Units - Units used to measure grain and beer color.  
May be SRM (Lovibond) or EBC.  See the technical note on 
color for more information.
Ingredient Increments - Displayed next to a measure such as 
Batch Size.  These are the increments used to increment or 
decrement the size of ingredients in recipe view when the 
Increase Amount and Decrement Amount buttons are 
pressed.
Boil Time Increment - The number of minutes to add or 
subtract from the boil time when hop times are adjusted in the 
ingredients list of the recipe view.
For English Units, display grains using both pounds and 
ounces (i.e. 2 lb 3oz) - If checked and the grain units are 
pounds, this option enables display in pounds and ounces - so 
that 2.5 lbs will now be displayed as 2 lbs 8 oz for display 
purposes.
Set Units to English (US) - Changes all of the unit settings to 
match United States English measures.
Set Units to Metric - Changes all of the unit settings to metric 
measures.
Set Units to English (Imperial) - Changes all of the unit 
settings to Imperial English (i.e. Imperial gallons, Imperial 
quarts).
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Bitterness Options

 

    

 

 

Description

Displays the bitterness options page, from which options for 
calculating bitterness can be set.  These settings affect the calculation 
of International Bitterness Units in recipes.

See the Hops Technical Page for a more detailed description of hop 
calculations and settings.

Use

Select the Bitterness page of the Options command on the 
Tools menu.
Adjust hop calculation settings as desired.
Press OK to save the new settings.

Dialog Description

Formula for Bitterness - The formula to use when calculating 
international bitterness units for recipes.  See the bitterness 
technical page for a description of the three bitterness 
formulas.  We recommend using Tinseth for most applications.
First Wort Hop Adjustment - The percent increase or 
decrease in hop utilization when using hops as a first wort hop 
while lautering and boiling.  The recommended value is 10% 
(an increase).
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Mash Hop Adjustment - The bitterness adjustment used when 
steeping hops in the mash tun during the mash (instead of 
boiling).   Generally this results in great aroma but little 
bitterness.  The recommended adjustment is -80% versus 
boiling.
Leaf Hop Adjustment - BeerSmith uses pellet hops as the 
default.  This value represents the increase or loss in utilization 
when using leaf hops.  The recommended value is -10% (loss 
versus pellet hops).
Plug Hop Adjustment - The increase or loss in utilization 
when using plug form hops.  The recommended value is -8%.
Apply hop type adjustments to hops used in recipes - 
When checked, the hop adjustments for plug and leaf hops are 
applied to recipes using those types.
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Address Options

 

    

 

 

Description

Dialog for entering your address.  The address is used only for 
printing competition forms for your recipes.  

Note - To protect your privacy, your address is not included in recipe 
files.  It is stored only as an option on your local machine for printing 
purposes.

Use

Select the Address page of the Options dialog.
Enter your name and address for printing competition forms.

Dialog Description

Brewer's Name - Your name.
Address - Your mailing address.
Organization - The name of the brewing club or organization 
you belong to.
Phone - Your phone number.
Email Address - Your email address.
Web Site - Your web site.
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Auto Update Options

 

    

 

 

Description

Controls the options for updating the BeerSmith program and brewing 
tables over the internet.  BeerSmith lets you manually or automatically 
download and update your program and data over your internet 
connection.

Note - The table selections are also used for manual updates.  Only 
the selected items will be updated when an update check is done over 
the internet.

Use

Select the Auto Update page on the Options dialog (Tools 
menu).
Choose the update method and which tables you want update.

Dialog Description

Update Method

Manual - Never automatically updates BeerSmith or its data.  
Only updates the selected items when the Update BeerSmith 
from Internet command is run from the Tools menu by the 
user.
Semi-Automatic - BeerSmith will download new updates in the 
background, but will prompt the user before installing any 
updates.
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Fully Automatic - BeerSmith will automatically download 
updates in the background over the internet and also 
automatically install those updates as they become available.

Update These Items

BeerSmith Program - Updates the BeerSmith program and 
help files as new versions are available.
Other Selections - Updates the corresponding table in 
BeerSmith automatically as they become available.  If any item 
is not checked, then that table will not be updated from the 
internet.
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Refractometer Options

 

    

 

 

Description

Displays options for calibrating your refractometer.  The refractometer 
calibrations are used for all calculations in the refractometer tool.  The 
calibration generally needs only be performed once, but try to take as 
accurate a reading as possible.

Use

Select the Refractometer  tab on the Options dialog.
Follow instructions to set the refractometer calibration as 
needed.

Dialog Description

Refractometer Units - Refractometer measurements may be 
in Brix or RI units.  Most common brewing refractometers 
measure in Brix.
Distilled Water Reading - Get some distilled water and take a 
reading using your refractometer.  If you have an adjustable 
refractometer, then adjust your refractometer so it reads zero 
when measuring distilled water over several samples and enter 
zero here.  If you cannot adjust your refractometer then enter 
the distilled water reading here.
Refractometer Reading - Start with a sample of unfermented 
degassed beer wort and take several separate readings with 
your refractometer.  Average the values together and enter the 
reading here.  Try to be as accurate as possible as small errors 
can significantly affect subsequent refractometer readings.
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Hydrometer Reading - Using the same sample of 
unfermented wort, take several readings with a high quality 
hydrometer as accurately as you can.  Use the hydrometer tool 
to adjust for temperature if the reading is taken at a 
temperature other than your hydrometer calibration 
temperature.  Average the readings together and enter the 
number here as accurately as you can.
Brix Correction Factor - A correction factor for wort based on 
the two readings taken above.  The default setting of 1.040 is a 
good starting point until you can get a more accurate reading.

 
 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/refractometer_options.htm (2 of 2) [2/2/2005 7:45:42 AM]

http://www.beersmith.com/


Report Options

 

    

 

 

Description

Displays a dialog showing a list of all custom report templates for use 
in BeerSmith.  You can create your own custom report templates by 
copying any of the existing templates and then modifying the copied 
template.

System templates normally reside in the "C:\Program 
Files\BeerSmith\templates" directory.

NOTE: DO NOT directly  modify any of the system report templates 
directly - please make a copy and modify the copy.  Modifying any of 
the system provided report templates can cause incompatibilities and 
problems when using BeerSmith alone or with other programs.

To add your own report template you must first create a template file 
(see below).  Once added, the template will appear in the report 
selection list for appropriate views, just like the system provided 
reports.  

BeerSmith uses a simple template system that allows you to insert 
fields anywhere in an XML, HTML or TXT document that will be 
replaced by the actual data.  BeerSmith supports nearly all of the 
BeerXML data tags, plus additional tags.  All tags should be inserted 
as "$TAG_NAME".  Here is a simple hops template in text:

Sample Hops Template (Text):

Name: $NAME
Origin: $ORIGIN
Type: $TYPE
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Form: $FORM

Alpha: $ALPHA %
Beta: $BETA %
Hop Stability Index: $HSI%
Inventory: $INVENTORY
Notes: $NOTES

----------------------------------------------------------------

Use

Select the Reports tab on the Options dialog.
Add or remove templates as desired.

Dialog Description

Report List - A list of installed custom templates.  The name of 
the template and data type it is associated with (such as hops, 
recipe, etc) is shown in the list box.
Add - Adds a template.  Note that the template must be stored 
on your hard drive and must have an "xml", "txt" or "htm" 
extension.
Edit - Edits the template selected.
Delete - Deletes the template selected.
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Advanced Options

 

    

 

 

Description

Displays advanced constants and options used in brewing 
calculations.

Use

Select the Advanced tab on the Options dialog.
Adjust parameters as needed.

Dialog Description

Grain/Malt Specific Heat - The specific heat of grains/malts.  
This number is used to calculate mash infusion temperatures, 
decoction volumes and other mash parameters.  The 
recommended value is 0.38  -- but some sources quote values 
between 0.36 and 0.40
Volume for 1 Kg of Grain - The volume occupied by one 
kilogram of grain in liters.  This constant is used to determine 
the mash thickness in decoction calculations.  It is also used for 
temperature adjustment in other calculations to determine how 
much of a mash tun is occupied when adjusting for mash tun 
specific heat, and also for determining the volume required to 
mash a given amount of grain.  The recommended value is 
0.652 liters per kg of grain.
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Brew Log Name - The name of the folder under the My 
Recipes folder that is used for storing your brew log.  Selected 
recipes are copied to the brew log when the Copy to Brew 
Log command is selected on the Actions menu.  The default 
name is "Brew Log" but you can customize the name to suit 
your preferences. 
Confirm Changes Before Closing a Recipe - If a recipe is 
opened for editing and then closed without using the OK or 
Cancel buttons, this option specifies that the user should be 
prompted to confirm the changes before they are saved.   You 
will be asked to save any changes before the recipe is closed 
out. If this button is not checked, all changes are saved 
automatically when the recipe is closed.
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Mash Step (Add)

 

    

 

 

Description

Displays a dialog to add a mash step to a mash profile.

Use

Select the Add button from the Mash Profile dialog

Dialog Description

Name - The name of the step.
Type - Type of step -- may be one of 

Infusion - Hot water is added at the beginning of the step to 
raise the temperature of the mash to the step temperature.

Decoction - A portion of the mash is removed and brought to a 
boil separately.  The hot mash is then added back to the 
original mash to raise the temperature to the step temperature.

Temperature - The mash temperature is raised by applying 
external heat.  Water may also be added as needed.

 
Water to Add - The amount of water to add.  This is available 
only for infusion and temperature steps, since decoction adds 
no water.  Note that you may alternately enter the water to 
grain ratio as opposed to the amount of water by checking the 
radio button next to water to grain ratio.
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Water/Grain Ratio - The ratio of water to grain for this step.  
Note that the desired water to grain ratio is maintained when 
this mash profile is applied to an actual recipe.  For infusion 
steps you can enter the desired ratio here if the water to grain 
ratio button is checked.  If you enter a water to grain ratio that 
is smaller than the starting water/grain ratio for this step an 
error message will be displayed.
Step Temperature - The target temperature to maintain during 
this step.
Infusion Water Temp - The calculated temperature of water to 
add to achieve the desired step temperature.  Note that it will 
display "None" if there is no water added, and an error 
message will be displayed if the calculated temperature would 
be above boiling.  In this case more infusion water will be 
needed to achieve an infusion temperature below the boiling 
point of the water.
Step Time - The time in minutes to hold the mash at the step 
temperature.
Rise Time - The amount of time to take in raising the 
temperature of the mash.  For infusion steps this is typically 
only a few minutes, but for temperature mashes it can take 
some time to fully heat the mash. 

 
 

 

Visit us at http://www.beersmith.com
Copyright © 2003-2004 Bradley J Smith - All Rights Reserved

file:///C|/Program%20Files/BeerSmith/help/mash_step_add.htm (2 of 2) [2/2/2005 7:53:04 AM]

http://www.beersmith.com/

	Local Disk
	BeerSmith Help
	Using BeerSmith
	Installing BeerSmith
	Setup Wizard
	Navigating BeerSmith
	Editing Items
	Tools and Converters
	Entering a Recipe
	Ingredient Table Views
	Creating Shopping List
	Maintaining Inventory
	Updating BeerSmith
	Using Mash Profiles

	Commands
	File Menu
	New (File)
	Import (File)
	Import Append (File)
	Import and Merge (File)
	Export As (File)
	Recover Table (File)
	Mail Current View (File)
	Print (File)
	Print Report (File)
	Print Preview (File)
	Recently Used List (File)
	Exit (File)

	Edit Menu
	Undo (Edit)
	Redo (Edit)
	Cut (Edit)
	Copy (Edit)
	Paste (Edit)
	Duplicate (Edit)
	Delete (Edit)
	Rename (Edit)
	Select All (Edit)
	Find (Edit)
	Properties (Edit)

	View Menu
	Scratchpad (View)
	My Recipes View
	Grains (View)
	Hops (View)
	Miscellaneous (View)
	Styles (View)
	Water (View)
	Yeast (View)
	Mash (View)
	Equipment (View)
	Inventory (View)
	Shopping List (View)
	Recycle Bin (View)
	Customize Columns (View)
	Preview Pane (View)
	Tips Pane (View)
	Preview Item in New Window
	Preview Brewsheet (View)

	Insert Menu
	Recipe (Insert)
	Grain or Extract (Insert)
	Hops (Insert)
	Miscellaneous (Insert)
	Style (Insert)
	Water (Insert)
	Yeast (Insert)
	Equipment (Insert)
	Mash Profile (Insert)
	Mash Step (Add)

	Shopping Item (Insert)
	Folder (Insert)

	Tools Menu
	Water Profiler (Tools)
	Strike/Infusion  Temp(Tools)
	Decoction Volume (Tools)
	Boil Off (Tools)
	Hops Bitterness (Tools)
	Hop Age (Tools)
	Hydrometer Adjust (Tools)
	Alcohol Attenuation (Tools)
	Carbonation (Tools)
	Dilution (Tools)
	Water Needed (Tools)
	Refractometer (Tools)
	Weight to Volume (Tools)
	Internet Update (Tools)
	Options (Tools)
	Brewing Options
	Units Options
	Bitterness Options
	Address Options
	Auto Update Options
	Refractometer Options
	Report Options
	Advanced Options


	Actions Menu
	Add Shopping (Actions)
	Scale Recipe (Actions)
	Adjust Bitterness (Actions)
	Adjust Color (Action)
	Adjust Gravity (Actions)
	Convert Recipe Wizard (Actions)
	Copy to Brew Log (Actions)
	Save as Default Recipe (Actions)
	Save Selected (Actions)
	Save as Web (Actions)
	Mail Selected (Actions)
	Add to Inventory (Actions)
	Remove from Inventory (Actions)
	Round Up (Actions)
	Empty Shopping Cart (Actions)
	Empty Recycle Bin (Actions)

	Units Menu
	Preasure (Units)
	Temperature (Units)
	Specific Gravity (Units)
	Volume (Units)
	Weight (Units)

	Help Menu
	Help (Help)
	Whats This? Help
	Registration Key (Help)
	About (Help)

	Other Commands
	Next-Back View
	Choose Dialog


	Technical Notes
	Beer Color
	Estimating Bitterness
	Mashing



